How to configure RAdmin through a router(or Vice versa)?

Citizens habradi, faced with the same problem: can't be picked up via Radmin to my computer, and when connected through the router, but not on the LAN(via external IP) all worked when came with the laptop to his home, then to zakonektitsya failed "unable to connect to server." Came to her apartment again and repeated — turned, then, as the Internet used USB modem and it's back to normal. I came home, the SHAYTAN, everything is as it was. will not connect.
0v1w4cte91U.jpg



Router TP-link TL-WR841N. Ports propolene usually assigned a binding of IP to MAC, but the DHCP is not disabled. The firewall(in the router and the laptop) is disabled. Access via the Internet using NO-IP. Access router via udalenku full. ie the problem is in router settings or the laptop.


There are a couple of nuances: first, the laptop will always connect both the network card and wire wafer(wafer tried to disable it but after reboot re-enabled), use only the wafer can not be, because the speed drops to Dial up, the second is a binding to the poppy I ordered 2 times(when all routers only 1 setup) in the "to Bind MAC and IP addresses" and in the submenu "DHCP" — "address reservation"
October 3rd 19 at 03:12
4 answers
October 3rd 19 at 03:14
cmd>
1. ping address.no-ip.org
2. telnet address.no-ip.org RADMIN_PORT
**********************
1. To compare the resulting Ah-PI from the no-ip and current.
2. To check if the port is open
October 3rd 19 at 03:16
Put TeamViewer and do not worry
The client complains that TeamViewer loads about 30% CPU, I decided to try Radmin - hayley.Bailey commented on October 3rd 19 at 03:19
logmein? Nothing loads and does not interfere
Free account provides 10 stations - neoma.Lynch commented on October 3rd 19 at 03:22
October 3rd 19 at 03:18
Maybe your router can't nat loopback.
October 3rd 19 at 03:20
I use LiteManager alternative to RAdmin, maybe all the same but free, in Free edition.
To work through the router set up the connection by ID

Find more questions by tags RadminRemote access