Can't connect with Microtia Wi-Fi N

Hello, dear.
My laptop support N-standard does not want to connect with Mikrotik RouterBoard RB951G-2HnD at speeds more than 54 Mbps. Settings in General are:

image

The signal is perfect — sitting a couple of meters from the point can you hold closely. Put Tx power to 15 dBm.
The laptop only yesterday were connected at speeds of 150+ Mbps...
What else can you dig?
October 3rd 19 at 03:58
2 answers
October 3rd 19 at 04:00
Solution


And if you set the Band in "N only" (which would disable the support for legacy standards)?
Then, for some reason, the laptop absolutely refuses to connect to Wi-Fi.
Made in updating the other tabs of the settings — maybe something will help... - Kylie49 commented on October 3rd 19 at 04:03
And here it is:



What are some of the items on this list except for legacy? - Nathanael commented on October 3rd 19 at 04:06
Help!
Then clicked on the laptop "Forget this network" and connected again — voila — 150 Mbps!
Thank you very much!
Only now the question is — how while continuing to work my phone (supports only b/g) to 54 Mbit? How does that work? - Kylie49 commented on October 3rd 19 at 04:09
There is another point — advanced - Kylie49 commented on October 3rd 19 at 04:12
Only now the question is — how while continuing to work my phone

Band B/G/N that works, apparently... - Nathanael commented on October 3rd 19 at 04:15
No, after I put your setup now band only N:

image - Kylie49 commented on October 3rd 19 at 04:18
If you have enabled the support for legacy standards (B/G/N), then all devices are working according to the standard of the oldest device. Thus, if the network includes devices supporting the N and the device supports only B/G then the whole network will work to a maximum in G, which is what happened in your case.

To explain the existence of the Internet on your phone after switching the router to N-only can only that it is connected via 3G or even to someone else's router.

PS
Or maybe you don't know something about his phone and he, certainly, supports N? :-) - Nathanael commented on October 3rd 19 at 04:21
I now know only. what really confused) Well, or still missed some important detail...
I have heard that wi-fi operates at speeds lower standard devices. therefore, during testing on all clients it polylocal. So if I understand correctly, it didn't occur then.what you describe in the first paragraph.

The phone I have an old 3G doesn't have) and mobile Internet is turned off — I can make icons. And is it does not support. And not around another device with the same SSID and password...

In General, or me-affects fatigue after the working day or we do not know everything about the wi-fi settings in Mikrotik'e) - Kylie49 commented on October 3rd 19 at 04:24
October 3rd 19 at 04:02
What Tx power out? Get the scoop on the Current Tx Power tab.
Now reduced to 7 — I think that's not the point. Here is the tabs:

image

image - Kylie49 commented on October 3rd 19 at 04:05

Find more questions by tags Wi-FiMikrotik