Network problem on virtual machine (Ubuntu or WinXp under WMPlayer on Windows 7)

Windows 7 is WMPlayer. Live in it a few virtual machines (Ubuntu 11.10, WinXP, in principle, does not matter).

If the network configuration of these machines is set to NAT, there is no problem. But if Bridged, we get an interesting picture. Sequence of actions:

1. Turn on the computer. Run the virtual machine (no matter what — Ubuntu or WinXP, most importantly, in network settings it was stated bridged)
2. Everything works fine.
3. Do shudown virtual machine.
4. Sent to the Host PC (Windows 7 Home) to sleep mode — the legs are growing problems here
5. Derive the Host PC out of hibernation. Run the virtual machine again. All. Network does not plow in the virtual machine. Switch to NAT everything works. Switch back to bridged — no network on the virtual machine.

If you restart the Host, everything works fine, until the first hibernation.

Who faced with?
October 8th 19 at 00:17
2 answers
October 8th 19 at 00:19
Windows network from the time win xp was a curve and the buggy padalai (not holivara for the sake of), what were the problems of species — no action from the netsh did not work until you press F5 in an Explorer window with the list of network connections.

Try to make any preconfiguration network activities on a host machine, e.g. turn off and turn on the virtual network adapter (even if it is in your configuration is not used)
October 8th 19 at 00:21
Found the solution: www.youtube.com/watch?v=AsSDXznIhGc

Bridged mode in VMWare Player tried for some reason to connect through VirtualBox Virtual Network adapter (I have also installed VirtualBox). Edited settings using vmnetcfg.exe and it worked.

Find more questions by tags VMware Workstation PlayerComputer networks