In the console of Linux instead of the symbol "|" shows "~"

In the console of Linux instead of the symbol "|" shows "~" when typing with the keyboard without Xorg. What can be the reason?
Fedora release 16 (Verne) (3.3.0-4.fc16.x86_64).
October 8th 19 at 01:29
1 answer
October 8th 19 at 01:31
Solution
To change the keymap?
Do. Running system-config-keyboard instead of selecting uk (united kingdom) us (United States) all became as it should.
system-config-keyboard changed the settings in the file /etc/sysconfig/keyboard. You can manually correct using the editor. That was the first flattery. Thank you. - Devin43 commented on October 8th 19 at 01:34
to climb * - Devin43 commented on October 8th 19 at 01:37
ok - joshuah_Williamson commented on October 8th 19 at 01:40

Find more questions by tags FedoraLinux