the problem with RAID ЅАЅ3080Х-NR, sees one drive

Tell me, what could be the problem?

There is server HP DL140G3, it was a separate external controller ЅАЅ3080Х-NR on chip LSI SAS1068 and two SAS 73Gb drive in, everything worked great, but the screws are too small.

Bought 2 SATA-shnyh screws 2 TB as a server for a home lab, not production, that was the important volume, not performance (to store a bunch of ISO-shek and virtuallock)

Put the screws in the basket, seen only the 1st basket, the second screw does not see, tried to rearrange everything (screws, baskets, laces from the controller) with all hands, the basket 2 is not visible, what could be the problem?

Tried to abandon the external RAID and use SATA-shny controller directly into the motherboard (Embedded Sata Raid), there is another problem, both screws are seen correctly, but when I try to create рейд1, its volume is 1TB, not 2... can someone faced similar problems?
screens attached
image
image
image
October 8th 19 at 02:23
4 answers
October 8th 19 at 02:25
"Securities" internal controller only supports 2x500GB (non-hot plug) or 2x750 (hot-plug):
h18004.www1.hp.com/products/quickspecs/12509_na/12509_na.HTML

What ЅАЅ3080Х-NR? Maybe the old firmware and you can update it?
October 8th 19 at 02:27
1) make two RAID 1 GB, tend to be great anyway break then
2) use software raid means the OS — you will hardly notice any difference in performance
how to make two RAID 1 TB on two disks for the 2TB?
by means of the OS unfortunately does not work, I plan to put VmWare ESXi on the server, it is very cut function - Janick.Veum commented on October 8th 19 at 02:30
October 8th 19 at 02:29
small update, instead of one dvuhterabaytnye put the screw on 160Gb
I tried the following options:

basket 1 — 2TB — visible
basket 2 — 160Гб — visible

basket 1 — empty — visible
basket 2 — 160Гб — visible

basket 1 — 160Гб — visible
basket 2 — 2TB - NOT VISIBLE
October 8th 19 at 02:31
The controller does not support the screws. See the list of supported screws in the documentation.
The problem with the chip on the mother, sometimes it helps to update the firmware, but from your description it is clear that nabozny chip also doesn't support your screws.

Find more questions by tags SASLSIdata recovery