Video card plugged into the PCI-E x16 slot, but works in x1 mode?

Radeon HD5850 after upgrade to motherboard Gigabyte GA-P67A-D3-B3 and Intel Core i5-2320 BX80623I52320 began to work in mode PCI-E x1.

Other motherboard (3 pieces — 3 different chipset ) does not pass POST with this video card on Board.

If someone faced and solved the problem — tell us how.

Power supply: Chieftec A-135 APS-750C

Thank you in advance to withdraw.
October 8th 19 at 02:34
2 answers
October 8th 19 at 02:36
It is obvious that the video card has podsohla.
Go to services and change.
October 8th 19 at 02:38
Haha, will laugh but after assembling a new computer in January 2011, at the end of the year, I found that the video card is running in x1 instead of x16. Long tried to solve the problem, wrote to friends, read forums, in the end it turned out that the graphics card should be inserted in the slot closest to the processor. When collected, the radiator it was blocked and I didn't notice it. In the end, moved my GTX 480 in the right slot and it worked :)

Here's a cool story :D

Find more questions by tags PCI