The problem with the modem ASUS AM602?

Hello. I have a problem with the modem, and I would like to ask for your advice. After unsuccessful flashing (not native) the device became a brick. But you do not want to give up. The device has on-Board pins (as I understand the COM port, or other interface) 2 rows of 4 pins. Also has an unusual interface on the rear panel called "Console". I heard that through that interface on the Board can be TFTP to transfer the firmware.


Please throw food to the brain. Maybe from personal experience that. Thank you for your attention.


Here is a picture of the interface on the Board dl.dropbox.com/u/13636743/1202292316066958268.jpg

and interface console dl.dropbox.com/u/13636743/1202292313596831205.jpg
October 8th 19 at 02:37
4 answers
October 8th 19 at 02:39
Most of the devices mousoleum to enter TFTP mode after certain manipulations in the standard configuration. Have you tried?
October 8th 19 at 02:41
Try using JTAG. Schemes of the programmers a lot. There is an option for some is loaded via an external bootloader, but you can't say you you don't have to do it.
October 8th 19 at 02:43
I will try according to the scheme:
dl.dropbox.com/u/13636743/000fqhtd.gif
A huge thanks for the useful and necessary advice. The scheme is not really safe, but, unfortunately, more difficult to solder is not possible, in view of the fact that my good soldering iron has left this sinful world, and the old one with a huge tip, and solder then I'm not much like that to be honest.
While purchase LPT wire, took the IDE cable. How will problems your rake — I will try to flash it, luckily I was going to repair the modem only because it is interesting to me, because the replacement is decent. Perhaps an article you will let people know that, too. - kamren_Hal commented on October 8th 19 at 02:46
October 8th 19 at 02:45
Had tried all methods of communication via Ethernet. According to other sources I found out that there is only 1 way — the firmware through a JTAG interface (first picture). On the days I take the train LPT and try to "fix". Unsubscribe

Find more questions by tags FirmwareBlogsSerial portADSL