Chrome & Captcha

Almost from the beginning use Google Chrome, I was haunted by some problem — some sites do not want to enter the verification captcha code. On ifolder.ru do not enter a code — what chrome shows is not true and does not match the voiced audio data. Here on habré I encountered the same thing — then it should work. Apparently the problem is the picture shows chrome. Help to understand, what factors influence this problem? Because the password recovery verification code entered the second time, and at the entrance already the fiftieth time I enter, but the result is the same.
PS the Cache and cookies cleaned, did not help.
October 8th 19 at 03:07
5 answers
October 8th 19 at 03:09
Try disabling any installed optional expansion
This I also did. Settings and even tried to procurati — in any. Maybe the whole thing in about:config, once there I tried to change. But to get back to these settings can not. - kassandra_Schuppe commented on October 8th 19 at 03:12
Certainly in this. Put from zero or can it's time to kill chrome://chrome-urls/ ) - Alyson.Hess commented on October 8th 19 at 03:15
Very strange. Added a new user in chrome and went the first time... - kassandra_Schuppe commented on October 8th 19 at 03:18
October 8th 19 at 03:11
All the problem is solved. The Download Master extension for Chrome coupled with live search enabled (??), have a negative effect on captcha.
October 8th 19 at 03:13
and you said that already tried to disable all additional extensions
October 8th 19 at 03:15
And I already thought you were a robot, and that just misunderstand what you write in the captcha...
October 8th 19 at 03:17
What browser?
Never seen this problem. Use the latest stable.
Google Chrome 17.0.963.56. On earlier versions of the same were observed. - kassandra_Schuppe commented on October 8th 19 at 03:20

Find more questions by tags CAPTCHAGoogleGoogle Chrome