How to force webkit to wrap text in selects e in the second line, and just hide it?

image

Safari 5.0, Chrome 5.0.375.127
October 14th 19 at 12:17
4 answers
October 14th 19 at 12:19
Solution
Thanks for the cons) the thing was really in the inherited styles. If the parent specified word-wrap:break-word; select it inherits. Don't even know a feature or a bug Webkit'and. Such behavior face for the first time.
www.w3.org/TR/css3-text/#word-wrap — Inherited: yes - Kurt commented on October 14th 19 at 12:22
Thank you, I know, why all other browsers don't inherit it for selecta? - alize.McGlynn commented on October 14th 19 at 12:25
October 14th 19 at 12:21
OK, later will try to make a test case
October 14th 19 at 12:23
By default, nothing moves, now checked in Chrome 5.0.375.127.
We must look styles.
October 14th 19 at 12:25
Maybe so?
option { white-space: nowrap; }

Find more questions by tags WebkitCSSHTML