What to do if there is no Network connection after reset?

The problem started when the LAN connection has stopped working: Wi-Fi was OK, but Ethernet has long been identified, and then became an Unknown network.
To solve the problem, I removed both Network adapters (Intel Centrino Wireless-N 2230 and Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30)), and rebooted the computer. The device has installed the driver OK but no connection, writes that there are No network connections, missing even the icon Wi-Fi (everywhere). I tried to reset Ip, DNS, tried resetting the network Settings. Nothing helped. VMWare was installed, can be a problem, but I had it removed, service turned off.
Please help 2 day I suffer.
June 7th 19 at 14:25
2 answers
June 7th 19 at 14:27
Solution
The problem was solved only by reinstalling Windows.
June 7th 19 at 14:29
the ipconfig output I posted
one look in network components, service services, but it also puts your cooking components
Network components 2 adapter, which I have indicated above, the Bluetooth adapter and 8 WAN Miniport's are periodically shut down. And about ipconfig can Pogrebna? ipconfig /all only brought 5 lines, and ipconfig /renew says the following: This is operation failed as no adapter is in the state permissible for this operation. - stephan_Morar13 commented on June 7th 19 at 14:32
The device was installed, the drivers in the order
as no adapter
You decide what of this is true.

ipconfig /all run from the Administrator. - Arlo.OReill commented on June 7th 19 at 14:35
,
Windows IP Configuration

Host name .... Desktop-wudh2
Primary DNS Suffix ....
Node Type .... Hybrid
IP Routing Enabled .... No
WINS Proxy Enabled .... No

In device Manager next to the adapters there is a yellow icon, so I concluded that they work, sorry if wrong. - stephan_Morar13 commented on June 7th 19 at 14:38
so in components, not connections same.
in the properties for each connection, there are components they used - Lurline commented on June 7th 19 at 14:41
folder Setevye connections is empty, if you know about it. - stephan_Morar13 commented on June 7th 19 at 14:44
run Windows in safe mode, although not necessarily at the command prompt, execute the following:
set devmgr_show_nonpresent_devices=1
start devmgmt.msc

then View - Show hidden devices
and remove all Network adapters are running (Windows can not touch), then reboot and it should work ... - Lurline commented on June 7th 19 at 14:47
no , didn't help. Went into device Manager, there they are again. In logs it is written: device deleted device install the device configured (netl1c63x64.inf) device started (L1C) - stephan_Morar13 commented on June 7th 19 at 14:50
just in the same device Manager opened a tab Software adapters, there is not installed (the icons are gray) 3 devices: Wireless, Microsoft IPv4 IPv6 Transition Adapter Bus Microsoft RRAS Root Enumerator - stephan_Morar13 commented on June 7th 19 at 14:53
in the status of these devices 45 error: This device is currently not connected (Currently, this hardware device is not connected to the computer. To fix this problem, reconnect this hardware to the computer.) Don't know what I should perepelychchia if the Network adapters they already have. For many times I deleted them, rebooted, and nothing. - stephan_Morar13 commented on June 7th 19 at 14:56
it's not a simple "device Manager" is "unconnected devices", that is, instead of manual cleaning the registry from the network card (and connections).
If it doesn't work, then manual cleaning of the registry (one for system file checker - sfc /scannow). This will be required "reconnect hardware".

there are not set (the icons are gray) 3 devices

This Windows, do not touch them themselves. - Lurline commented on June 7th 19 at 14:59
how to clean the registry? - stephan_Morar13 commented on June 7th 19 at 15:02
well,... run the registry editor, open the search, fill in the name of any of your network cards - are looking on in found section and remove all the cards/connections. - Lurline commented on June 7th 19 at 15:05
The registry cleaned, after scanning Windows found some errors, now reboot. Reinstalling the OS will help? - stephan_Morar13 commented on June 7th 19 at 15:08
and why? The fix corrupted and missing system files are almost the same (with the exception of the settings are not reset). - Lurline commented on June 7th 19 at 15:11

Find more questions by tags Computer networksWindows