To install GLPI to cope with the composer?

Good time of day.

Try to put on UbuntuServer 16 Glpi 9.2.2.

After configuring LAMP and composer on the server page in the browser I see the message:
Run composer install --no-dev" in the glpi tree.
To install composer please refer to https://getcomposer.org/"

Then follow the indication to produce this action at the server, but eventually gets it. I can't understand what he wants from me. Maybe someone faced with similar?

5a9a8c8f03b29893451696.png
June 7th 19 at 14:27
0 answer

Find more questions by tags PHPLinuxComposer