How to resolve this issue,the package libapache2-mod-php5 is not available, but mentioned in the list of dependencies of another package?

Installed apache2 I want to connect to it mod PHP write:
sudo apt-get install php5 libapache2-mod-php5
Reading package lists... Done
Building dependency tree
Reading state information... Ready
Package php5 is not available, but mentioned in the list of dependencies of another package.
This may mean that the package is missing, outdated, or available from sources that are not mentioned in the sources.list

Package libapache2-mod-php5 is not available, but mentioned in the list of dependencies of another package.
This may mean that the package is missing, outdated, or available from sources that are not mentioned in the sources.list

E: package "php5" is not found candidate for installation
E: package "libapache2-mod-php5" was not found candidate for installation
March 12th 20 at 07:58
1 answer
March 12th 20 at 08:00
well, probably not in this distribution package php5, make to start the search

apt-cache search php

then it will be clear which package to put
And will be given a huge sheet with a bunch of unnecessary TS packets. - Alessandro_Bednar commented on March 12th 20 at 08:03

Find more questions by tags UbuntuCommand lineApacheLinux