How to configure a DB connection?

Deploy a website from a backup on Bitrix VM. The website on PHP 5, in virtual reality and is PHP 7. Like problems with the transfer should not occur
When you try to go to the website says:
[Bitrix\Main\DB\ConnectionException] 
Mysql connect error [localhost, 127.0.0.1] (400)
/home/bitrix/www/bitrix/modules/main/lib/db/mysqlconnection.php:49
#0: Bitrix\Main\DB\MysqlConnection->connectInternal()
/home/bitrix/www/bitrix/modules/main/lib/db/mysqlconnection.php:105
#1: Bitrix\Main\DB\MysqlConnection->queryInternal(string, array, NULL)
/home/bitrix/www/bitrix/modules/main/lib/db/connection.php:329
#2: Bitrix\Main\DB\Connection->query(string)
/home/bitrix/www/bitrix/modules/main/lib/config/option.php:182
#3: Bitrix\Main\Config\Option::load(string, NULL)
/home/bitrix/www/bitrix/modules/main/lib/config/option.php:53
#4: Bitrix\Main\Config\Option::get(string, string, string)
/home/bitrix/www/bitrix/modules/main/lib/httprequest.php:337
#5: Bitrix\Main\HttpRequest->prepareCookie(array)
/home/bitrix/www/bitrix/modules/main/lib/httprequest.php:63
#6: Bitrix\Main\HttpRequest->__construct(object, array, array, array, array)
/home/bitrix/www/bitrix/modules/main/lib/httpapplication.php:42
#7: Bitrix\Main\HttpApplication->initializeContext(array)
/home/bitrix/www/bitrix/modules/main/lib/application.php:122
#8: Bitrix\Main\Application->initializeExtendedKernel(array)
/home/bitrix/www/bitrix/modules/main/include.php:23
#9: require_once(string)
/home/bitrix/www/bitrix/modules/main/include/prolog_before.php:14
#10: require_once(string)
/home/bitrix/www/bitrix/modules/main/include/prolog.php:10
#11: require_once(string)
/home/bitrix/www/bitrix/header.php:1
#12: require(string)
 /home/bitrix/www/index.php:2

The DB connection is correct, at least in the console with this login and password to connect. What to do then?
March 12th 20 at 08:41
1 answer
March 12th 20 at 08:43
Need to replace the Mysqli extension in the configs, it painted how to do it - https://dobrohost.ru/faq/bitrix-php7.html
In this version of the Bitrix must not be below 16.5

Find more questions by tags 1C-Bitrix