Errors in Memtest86+ when testing the 2 memory modules, one at a time all is well. Who is to blame?

CPU: i7-8700k
MB: Asrock Pro4 Z370 (bios 1.7\1.5)
RAM: CMK16GX4M2B3000C15R ver 5.39

If you have installed both modules in memtest start getting errors on 4527m it in the 5th test, and they can start to climb immediately and say 50 run. For the test did 1000 runs in other areas of memory - no errors.
When testing one module there are no errors, drove for 18 hours each. Slots, dual\single channel, overclocking and BIOS have no effect. The visual memory of the mother and the socket is undamaged, the memory is in the QVL but it my version (5.93) no.
Problem 3 months but was able to catch memtest now only because the first memtest 4 hours gave nothing but body was rare. The work appears random Badami with a periodicity of 15 days to a couple of minutes.

May be someone faced with similar? I sin on mother, but who knows.

memtest
5a97fc028264d927221969.jpeg
June 7th 19 at 15:02
6 answers
June 7th 19 at 15:14
Agree with . Try to put on trial a different power supply..
June 7th 19 at 15:04
Solution
Looks like it really memory.
Sat on different modules to test, on one day later got the office and got error in memtest. Now the errors in many of the tests and if you install 2 modules of the errors in two places. Another module is running smoothly.
Sit a week on a working module, and if nothing changes I will change the memory.
I had similar on a new RAM from Kingston (the system is AMD APU A8-ddr3, 1333mhz, name not remember)and symptoms similar week agonized. One strap is perfect, but together did not work. I body appeared in an hour-the second, memtest it seems that 1 time was after a 16 hour run. From a friend on another system, too, was body, but at least - almost exactly every 4 hours. In the end, returned to the store, took from another manufacturer (G. skill) and everything fits. I suggest you do not waste time. - nikita.Stracke commented on June 7th 19 at 15:07
June 7th 19 at 15:06
If possible, change the memory to another and repeat the test. If the effects will continue - it means the case or the motherboard or in percent.
June 7th 19 at 15:08
The memory from the compatibility list?
June 7th 19 at 15:10
"heisenbug" - shitty vescy., that is, it sometimes isn't. if possible, change then to the brain liver.
as an option to play - put the strap in the oven for a couple of hours under 150 degrees. temperature melting solder SMD components ~180 degrees - nothing to fall off.
may bug "will burn down" and become stable manifest.
another option to warm up every mikruhu prom.a Hairdryer to melt the solder - WMS ncontact gdenit manifested.
June 7th 19 at 15:12
I would have checked the size and voltage stability in the power supply circuit of the memory. Does not SAG, whether it is or not-if not stability with two straps?

Find more questions by tags Iron