You cannot use disk SSD Toshiba Q-Series PRO with the laptop, not the installation. How to be?

The fact that the original hard drive HDD 650Гб works with my laptop fine, but plugging a SSD drive from Toshiba (Q Series PRO) BIOS defined, but recorded on a USB flash drive official. utility Windows 10 when installing the trite begins to copy files and install the system.
1. BIOS updated today to the latest version and even included a SATA gen3 Mode to compatibility with the SSD.
2. The SSD itself worked fine on another Acer laptop and on a PC.
3. ACHI enabled in the BIOS under compulsion as everyone suggest, and tried the same and switched off.
4. SATA itself on the laptop works fine with the native HDD, that eliminates a fault with the wire or the laptop (attached and disconnected 5 times).
5. Tried different USB slots and different USB sticks and even Ubuntu 16.04, Windows 7 and 8.1 put - too most.
6. BIOS settings dropped to default state and changed everything is different and everything as possible and in General there is quite a bit.

In General, a mystery that. I've never met. What should I do? Maybe in the workshop held and spit already :))?

PS: when I tried to clean SSD drive via the command line (where it is possible to install Windows 10), it gave this: https://prnt.sc/il1t14
June 7th 19 at 15:06
2 answers
June 7th 19 at 15:08
Maybe he's on a GPT to be installed does not? Convert to MBR and format through the regular menu and not command line
Through the regular menu? So I no unavailable menu but the command line during the installation and building options for the restoration of the Windows. But isn't that what the MBR can go to Windows 10? - Giovanna.Bosco commented on June 7th 19 at 15:11
is it on MBR can go to Windows 10?
Yes, I may succeed. Sometimes it is possible to dance with a tambourine, like "install W10 on a GPT, then convert to MBR (without data loss), then to fix the boot if it came off".
Through the regular menu? So I no unavailable menu but the command line when you install options, etc.
In fact, such things are done is not the native OS, but when run from a tool recovery LiveDVD/LiveUSB on a third-party carrier. Since it is made and the procedure of conversion, markup and so on. - Zackery.Bruen26 commented on June 7th 19 at 15:14
June 7th 19 at 15:10
Well, at least you can try to skip this disk through low-level format (the so-called LLF, this tool has many tool recovery LiveDVD/LiveUSB). Of course, this software is unpopular, and he wrote about anything, but if nothing else has helped, then...
Some killer options there are in popular Victoria - no wonder, annotate it as a terrible thing in the wrong hands, since it works directly with the disk controller.
Well, uh, thank you. I will keep in mind where to dig if that. - Giovanna.Bosco commented on June 7th 19 at 15:13

Find more questions by tags ToshibaSolid state drivesSamsungNotebooks