How to fix npm error when pompilli?

When you compile the scss file, the error is displayed npm:
npm ERR! code ELIFECYCLE
npm ERR! errno 3221225477
npm ERR! project@1.0.0 watch:sass: `node-sass sass/main.scss css/style.css -w`
npm ERR! Exit status 3221225477
npm ERR!
npm ERR! Failed at the project@1.0.0 watch:sass script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR! C:\Users\Артем\AppData\Roaming\npm-cache\_logs\2019-03-28T03_15_08_071Z-debug.log
ERROR: "watch:sass" exited with 3221225477.
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! project@1.0.0 start: `npm-run-all --parallel devserver watch:sass`
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the project@1.0.0 start script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR! C:\Users\Артем\AppData\Roaming\npm-cache\_logs\2019-03-28T03_15_08_501Z-debug.log

Json itself:
{
 "name": "project",
 "version": "1.0.0",
 "description": "Hello, its my project!",
 "main": "index.js",
 "scripts": {
 "watch:sass": "node-sass sass/main.scss css/style.css -w",
 "devserver": "live-server",
 "start": "npm-run-all --parallel devserver watch:sass",
 "'compile:sass": "node-sass sass/main.scss css/style.comp.css",
 "prefix:css": "--use postcss autoprefixer -b 'last 10 versions' css/style.comp.css -o css/style.prefix.css",
 "compress:css": "node-sass css/style.prefix.css css/style.css --output-style compressed",
 "build:css": "npm run-all compile:sass prefix:css compress:css"
},
 "author": "",
 "license": "ISC",
 "devDependencies": {
 "autoprefixer": "^7.1.4",
 "concat": "^1.0.3",
 "node-sass": "^4.5.3",
 "npm-run-all": "^4.1.1",
 "postcss-cli": "^4.1.1"
}
}
March 19th 20 at 08:56
0 answer

Find more questions by tags npm