How to connect via mikrotik assigned by the ISP (white) ip and internal ip?

There is an internal ip address, for example 192.168.10.240. White is the ip address assigned by the ISP, which is tied to domain name, for example 10.10.10.11-domain1.ru. There are Mikrotik, white connected on ether2, and the inner goes through the bridge "LAN". Ping from Mikrotik to the inner and to the white address is. How to make via the Internet became available to my internal server (ip address).
March 19th 20 at 09:09
3 answers
March 19th 20 at 09:11
Solution
March 19th 20 at 09:13
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.10.0/24
add action=dst-nat chain=dstnat dst-address=10.10.10.11\
protocol=icmp to-addresses=192.168.10.240
March 19th 20 at 09:15
Google port forwarding on Mikrotik even in pictures, it will be easier than to describe here))

Find more questions by tags MikrotikComputer networksIPHosting