Ka in Network-Manager to disable the DNS server?

you must deploy stand: wi-fi network + self-made DNS server. All this on the same laptop with debian on Board. Configure the network through NetworkManager, the DNS server complains that the network-manager occupied port 53, when distributed wi-fi.
The fact that NetworkManager when setting up a wifi access point raises its DNS service.
If you do the following sequence:
1)Enable the access point
2)connect with other device
3)to kill the process listening to DNS and run your
it all works. If so:
1)Enable the access point
2)to kill the process listening to DNS and run your
3)connect with other device
the new ustroistva not connect (go into eternal reconnect)
March 19th 20 at 09:27
2 answers
March 19th 20 at 09:29
Probably occupied the port is not quite NM. Here is a try:
sudo systemctl disable systemd-resolved
sudo systemctl stop systemd-resolved
March 19th 20 at 09:31
I do not quite understand the issue.
Block outgoing on port 53 in Iptables.

Find more questions by tags UbuntuSystem administrationComputer networksLinux