How can I prevent the monitor to appear in the sound devices?

Upon failure of contact, or reconnect the monitor appears in the sound devices and intercepts for yourself the audio output. The highlight is that the monitor has no speakers at all. I downloaded to the device and remove it forcibly until the next time. Is there any way to prevent him to appear among the devices for sound?
HDMI output not connected DVI-HDMI-microHDMI
Win10
5ccd18c92c5ed595627169.png
March 20th 20 at 11:43
1 answer
March 20th 20 at 11:45
Disable in device Manager is the audio device.
Or disable (or not put) the driver for the HDMI audio. - forest67 commented on March 20th 20 at 11:48
Or prevent installation through group policy - Garnet_Kulas commented on March 20th 20 at 11:51

Find more questions by tags MonitorsAudioWindows