WP to all the addresses added pagespeed, how to get rid of this cache?

The website https://transmet.com.ua
All references to images, styles, scripts imeyutt of the following form:
https://transmet.com.ua/wp-content/themes/i-excel/...
and should be:
https://transmet.com.ua/wp-content/themes/i-excel/...

I can't change the picture styles to change, etc., as loaded here's the one thing that above.

Installed the plugin WP super cache. I blew it, and all he had. The plugin is only vukomeric, контактформ7, allinseo and all!
March 23rd 20 at 18:52
1 answer
March 23rd 20 at 18:54
Perhaps the plugin recorded settings .htaccess on the server or in the configuration process you were asked to do it by hand and you already forgot about it. Because if you look at the HTTP headers that specifically (and some other) file, then there is x-page-speed: on, which means removed, you're obviously not all.

Update: And tells how @Alvina_Hickle in the comments, this is most likely PageSpeed module for Apache. You need to disable.
don't, htaccess won't help
he is nginx, mod_pagespeed is - Alvina_Hickle commented on March 23rd 20 at 18:57
https://www.modpagespeed.com/doc/configuration - Alvina_Hickle commented on March 23rd 20 at 19:00
@Alvina_Hickle, Yes, most likely. - Edna_Stehr commented on March 23rd 20 at 19:03

Find more questions by tags WordPress