Why may hang the computer?

Starting in mid-may started to hang the computer
Will appear at any moment no matter you work for him, or vidosik look on YouTube or just it overnight. This is expressed in the cell phone video

Through all these "jumping" colored squares, see the last picture, you can see the cursor... moving them is impossible

What I tried:
Trivial to change the cable connection and the monitor itself...
Replace the screw and cable to it
Reinstall Windows
The temperature in the order of ~ 36 - 40 degrees
Memtest without errors
Changed the motherboard on the exact same... about working three days without turning off and again started to "break"
Left to put the blame on Prots or incompatibility of Windows with the motherboard... but why in the middle of may? Unfortunately now is not to look to see if it's after the spring update of Windows or not.
New Windows put using a tool from off site - win 10 pro 1903

Left to try to replace PERC or try to put Windu with the autumn update... but sooner or later it will still be updated....

The data on the system:
Motherboard:
The CPU type QuadCore Intel Core i5-2400, 3100 MHz
Mainboard Asus P8H61-M LE (1 PCI, 2 PCI-E x1, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Video, Gigabit LAN)
Chipset Intel Cougar Point H61, Intel Sandy Bridge
System memory 7894 MB Module Part Number: CT102464BA160B.C16

HDD WDC WD5000AZLX-75K2TA0 ATA Device (2018 release, was shot to test a new computer from the factory => was not used)

Oh yeah, had to replace the memory was 2 * 4 and now is 1 * 8.
BUT after that, the OS was perestanavlivat and she raced memtest

Sorry for lot of letters, trying to specify all I have to do...
March 23rd 20 at 19:05
6 answers
March 23rd 20 at 19:07
More like the blade of a GPU. Are you using onboard graphics for output or graphics card? In any case the problem lies there. If you use discrete, disable in the BIOS the video core. And check again. Or Vice versa, disable discrete and connect through the motherboard.
I pointed out all the features of the PC. I use the built-in processor graphics core. - Carlee90 commented on March 23rd 20 at 19:10
@Carlee90, I gave you a clear answer. You had a beard graphics core on the processor. Take a discrete graphics card, disable in the BIOS the Intel Graphics and plug the monitor into discrete. 90% on what all will work great, but the CPU already dead. If you hang the cursor and the pixels on the screen - it clearly tells you about the problem with the graphics, but rather with integrated graphics core. - Michale.Swaniawski commented on March 23rd 20 at 19:13
@Tegan.Swaniawski, it can't break half of a percent?) - Carlee90 commented on March 23rd 20 at 19:16
@Carlee90, exactly the same as on the budget the crystals off of the kernel and just like bad copies sent to bugedo without active nuclei. Anyways, Yes, it can. - Michale.Swaniawski commented on March 23rd 20 at 19:19
Will look for discrete vidyahu and then try to put ivybridge... - Carlee90 commented on March 23rd 20 at 19:22
@Carlee90, to soothe the soul, download furmark(bagel) and look at what is going on with the computer at this point, 10 minutes run it and record the temperature. If you have a temperature above 80 degrees, at the expense of throttle and climbs the confusion. - Michale.Swaniawski commented on March 23rd 20 at 19:25
@Tegan.Swaniawski, and what tests to run? CPU burner or ? - Carlee90 commented on March 23rd 20 at 19:28
@Carlee90, I just 10 mentioned Furmark - Michale.Swaniawski commented on March 23rd 20 at 19:31
@Tegan.Swaniawski, I'm talking about him asking. inside as you put the bagel there are different tests.
launched CPU burner caught up to 70 degrees on a normal flight until it was. - Carlee90 commented on March 23rd 20 at 19:34
@Carlee90, you need a CPU burner. Download here -> https://geeks3d.com/furmark/rog/ need to get rid of the video core. - Michale.Swaniawski commented on March 23rd 20 at 19:37
@Tegan.Swaniawski,

(21:40:15:736) VRAM OpenGL info:
(21:40:15:736) - required VRAM: 356 MB
(21:40:15:736) - total VRAM: 0 MB
(21:40:15:736) - available VRAM: 0 MB
(21:40:15:736) No enough VRAM for the demo.
(21:40:15:736) --- QUICK STATS ------------------
(21:40:15:736) Frames rendered: 0
(21:40:15:736) Elapsed time: 0.000 sec
(21:40:15:736) Framerate - AVG:0FPS, MIN:100000FPS MAX:0FPS
(21:40:15:736) ---------------------------------
(21:40:19:563) initialization failed.
- Carlee90 commented on March 23rd 20 at 19:40
@Tegan.Swaniawski, how do you not know that video card in the process has no memory... and the knowledge that I was useful...

Out of the box the adapter supports the following APIs: DirectX 10.1 and OpenGL 3.3 (only on Linux or OS X, for Windows supports only OpenGL 3.1), therefore few games will be in HD Graphics 2000, this particularly applies to modern projects. Neither of which support API DirectX 12 Vulcan or even speech can not be, the chip is too old for this.

Support for OpenCL or Cuda non-existent, instead there is a hardware decoder and Intel Quick Sync. It will allow you to obtain a good acceleration during encoding or video decoding, though with full graphics it still can not compare.
- Carlee90 commented on March 23rd 20 at 19:43
@Carlee90, my friend, there are settings for DirectX and OpenGL. You are trying to help people, and you pose as a nerd, having read the manuals which he did not understand. We are not "Vanga" to carry out the analysis remotely. Take it to service, and do not scuffle and our nerves. - Michale.Swaniawski commented on March 23rd 20 at 19:46
@Tegan.Swaniawski, excuse me, at which point on the picture you can configure?
5cf8e6a6c9334427011050.png - Carlee90 commented on March 23rd 20 at 19:49
@Tegan.Swaniawskiwhere I make a smart ass? You suggested the tool I showed that it doesn't work, and then found the cause. The reason is that it is for discrete vidyahu, not for those that is built into the processor and use RAM. But you are strangely reacted, started to be rude. - Carlee90 commented on March 23rd 20 at 19:52
@Carlee90, so there is nothing to check. It is clear that there is a dump of the graphics core. Or scelerate processor, or disable the insert, put discrete and work on. - Michale.Swaniawski commented on March 23rd 20 at 19:55
March 23rd 20 at 19:09
Salute.
It's not a software problem, the Prots for a replacement or can in the BIOS to disable integrated graphics and use a discrete PCI-E card (but not the fact that will not get out other problems with percent).
March 23rd 20 at 19:11
Elementary throttling processor. You can prosmalivat percent.
The same situation was with i5-3450
SSD+HDD new
Changed the RAM, reinstalling the persons Windows and so on.

How old is the percent?
Percent gave friends, of course I'll ask when I bought it... but the probability of response from the date of purchase is small... if there is a utility which will tell you please share such...

I'm sorry but what is the relationship with Trollinger CPU? The temperature is not... to reset the frequency makes no sense... and especially at night, when it just shows the desktop it cuts off frequencies up to 1300... - Carlee90 commented on March 23rd 20 at 19:14
@Carlee90, but unfortunately, the percents are not given, not the temperature of any load. I agonized for a long time until replaced percent.

The hang could be at different points, even at low loads, stupid chrome 5 tabs open. I have included various tests and monitor during the hang, nothing strange happened. And began troit sound, time-lapse mouse to move, then it just froze, sometimes it is reloaded or manually. - Lisandro.Da commented on March 23rd 20 at 19:17
@Lisandro.Da, okay, apparently I have the same problem ( - Carlee90 commented on March 23rd 20 at 19:20
March 23rd 20 at 19:13
To exclude Windows from the list of possible culprits, boot from Live CD Ubuntu and see if the computer to behave well. I had the computer on the motherboard Asus H61M chipset, it consistently only worked in Linux, in Windows happened randomly reboot in the most unpleasant moment, BUT only if the system is installed on SSD (on HDD even in Windows everything is OK). That's the magic.
In fact I wonder what percent transferred to another such mother on Friday, 31.05. BIOS updated to newest... To around 22600 Monday 03.06 normal flight, but on the webinar again caught glucans...

Want to catch a glitch under Linux... when working on the wind Oh, how hard - Carlee90 commented on March 23rd 20 at 19:16
I have a computer on this materinka 6 years with Jackie, and now I took the second one by replacing old one) - Sage_Schroeder commented on March 23rd 20 at 19:19
@Sage_Schroeder, my mother of the year kind of 12... but conder standards... to may, and then everything worked. At work the exact same, and bought probably at one time... but on the i3... it works now, but not 24/7 - Carlee90 commented on March 23rd 20 at 19:22
March 23rd 20 at 19:15
Put the hat that the percent in the trash
Unfortunately, too, in his way... but as a final check )
I have in the cupboard a kind of mother to J&W h67 something out there from DNS.... probably if to put and to catch the problem there is certainly percent in the dustbin...

I'll try to put the current mother ivybridge... but run it... XS - Carlee90 commented on March 23rd 20 at 19:18
Like all the rules 5cf6ba005e5df489213792.png - Carlee90 commented on March 23rd 20 at 19:21
@Carlee90, run formaram percent, you will see that not all the rules. - Michale.Swaniawski commented on March 23rd 20 at 19:24
March 23rd 20 at 19:17
The reasons are different:
* bloating capacitors on the Mat.motherboard, graphics card, PSU;
* dust;
* soft collapsed.

Well, see for yourself where to start. The option "replace graphics card" is also usable.
Have you tried everything that is discussed here ?
Apparently not. - Carlee90 commented on March 23rd 20 at 19:20
Capacitors - was perephial.
Dust was removed.
OS - reinstalled.
Case hopelessly zaglushina the video too, but not me, so that was changed without me. - Mireya commented on March 23rd 20 at 19:23

Find more questions by tags ComputersWindowsIron