Why is there no sound on linux?

there is no sound in the headphones connected to the front panel.
tried poshamanit in alsamixer and pulseaudio, but fezam. the only one that noticed that if you enable the alsa loopback, the headphones have white noise.
what to do to the sound in the headphones (except white noise) worked?
March 23rd 20 at 19:10
2 answers
March 23rd 20 at 19:12
Solution
it turns out the default pulseaudio was somehow crookedly adjusted.
in my system it is in Russian, and then continue in Russian.
in the tab "configuration" somehow you selected "digital stereo output".
I changed it to "analog stereo duplex" (this is for the set?).
in the tab output device changed "port" with the "line output" to "analog headphones".
after all these steps, I ruined my pants because the background for the test the music was playing, and the sound on all the mixers were set to a maximum value.
alsa is automatically adjusted (or something), then part of the column has changed its values from 00 to MM, the part has reduced the gain, and master the column has dropped to 0, and also became MM.
and now the sound works fine.
March 23rd 20 at 19:14
Oh, this Liniks.

what to do to the sound in the headphones (except white noise) worked?

And the back work?
What is the system?
run alsamixer in console? What is it?
Wang, in the pulseAudio settings you need to change the output device to the front panel itself with this tormented, Linux still remember it and could not with every load had to be put again. - Jeanne74 commented on March 23rd 20 at 19:17
@Jeanne74, there is still the problem that the vehicle is not found it necessary to specify Pseudio he or ALSA. Or OSS. - Kassandra.Runolfsson commented on March 23rd 20 at 19:20
rear the same. Kubuntu 18.04. runs in console. there are different columns that affect something. all is unscrewed on a maximum. - Garland.Monahan11 commented on March 23rd 20 at 19:23
@Kassandra.Runolfsson, and pulseaudio, and alsa.
could it be that they conflict? - Garland.Monahan11 commented on March 23rd 20 at 19:26
@Garland.Monahan11, front_panel there? Or something like that.
In normal OS front panel works? It is possible that she is physically disabled or not working. - Kassandra.Runolfsson commented on March 23rd 20 at 19:29
@Kassandra.Runolfsson, behind the same. Kubuntu 18.04. runs in console. there are different columns that affect something. all is unscrewed on a maximum. - Garland.Monahan11 commented on March 23rd 20 at 19:32
@Garland.Monahan11, Yes, easily conflict can. Remove one thing, Express what's in Kubuntu by default goes. - Kassandra.Runolfsson commented on March 23rd 20 at 19:35
@Kassandra.Runolfsson, there are Front, Front Mic and Front Mic Boost.
about the normal axis don't know, there is no way to check.
the only one that noticed that if you enable the alsa loopback, the headphones have white noise.
- Garland.Monahan11 commented on March 23rd 20 at 19:38
@Garland.Monahan11,
headphones the white noise.

Turn off loopback and saccente current settings in alsamixer. - Kassandra.Runolfsson commented on March 23rd 20 at 19:41
@Kassandra.Runolfsson, 5cf78816ae511463689623.png - Garland.Monahan11 commented on March 23rd 20 at 19:44
@Garland.Monahan11, First, second and fourth columns do not touch. Else on 0. - Kassandra.Runolfsson commented on March 23rd 20 at 19:47
@Kassandra.Runolfsson, didn't work - Garland.Monahan11 commented on March 23rd 20 at 19:50
@Garland.Monahan11, it is necessary to check the card for damage. She previously worked? - Kassandra.Runolfsson commented on March 23rd 20 at 19:53
@Kassandra.Runolfsson, what card? sound?
whether worked? I do not know. comp worker, issued by the organization. - Garland.Monahan11 commented on March 23rd 20 at 19:56
@Garland.Monahan11, sound, Yes.
What do you have in the sound settings in KDE? - Kassandra.Runolfsson commented on March 23rd 20 at 19:59
@Kassandra.Runolfsson, do not quite understand the question. it? and the map, as I understand it, built in.
5cf79234e3ab5530096861.png - Garland.Monahan11 commented on March 23rd 20 at 20:02
@Garland.Monahan11, Yes, it is.
You have selected the HDMI is from the graphics card. Select Realtek or IntelHD what's out there. - Kassandra.Runolfsson commented on March 23rd 20 at 20:05
@Garland.Monahan11on the screen as output for HDMI, change to the desired - Arden39 commented on March 23rd 20 at 20:08
@Kassandra.Runolfsson, I only have digital stereo. no intel or realtek. - Garland.Monahan11 commented on March 23rd 20 at 20:11
@Kassandra.Runolfsson, 5cf7954826a00223923934.png - Garland.Monahan11 commented on March 23rd 20 at 20:14
@Kassandra.Runolfsson, all I fixed. thanks for the help. it was in pulseaudio. - Garland.Monahan11 commented on March 23rd 20 at 20:17
@Garland.Monahan11, the driver is not loaded, obviously. in KDE, pulseaudio, ALSA and pulled fine. You need to replace the Pulse to ALSA.
https://ubuntugeeks.com/questions/16029/how-can-i-... - Kassandra.Runolfsson commented on March 23rd 20 at 20:20
@Garland.Monahan11, but okay. At least write what I did. - Kassandra.Runolfsson commented on March 23rd 20 at 20:23
@Kassandra.Runolfsson, added answer. - Garland.Monahan11 commented on March 23rd 20 at 20:26

Find more questions by tags Linux