Error 502 nginx after updating ssl certificate?

Renewed the certificate on the website and now it flaunts a constant 502 Bad Gateway.
But in the settings of the current certificate. Tried to revert to the old version but error is not missing.
In Google a lot of tips, but nothing helped.

ps. Willing to pay urgent effective assistance.
March 23rd 20 at 19:16
3 answers
March 23rd 20 at 19:18
a simple generator configuration for nginx

location unix:/var/run/php7013-fpm.avestabeads.sock;

You php-fpm, check if it is running and that the socket works
March 23rd 20 at 19:20
"Five hundredth" errors are not related to the certificates - this is a problem with the web server. Or something with a backend (if any) - not started, error konfiguracii or changes to nginx, but not related to SSL.
March 23rd 20 at 19:22
99% that it is not in the certificate itself
in fact nginx doesn't see the backend and there are a million options.
need logs Apache and nginx

Find more questions by tags Digital certificatesApacheNginx