How to remove the "milosti" in Ubuntu?

Hi all.
How many can remember, every time put Ubuntu, it was always a "soap". The correct resolution set, downloaded some utilities to fixed colors and they really helped, colors are better, but still some sense of soap, of fog or something, don't know what to call it, like matte film stretched over the top of the screen. Here in the crisp clear Windows bright colors, on Ubuntu not. This is a level of discomfort that brings is the only reason I can't switch to that axis and to forget windows. This is on all Linux or just Ubuntu? Is there any way to fix it? Maybe some utilities have used to treat it? Thank you all in advance
March 23rd 20 at 19:40
6 answers
March 23rd 20 at 19:42
Solution
If you have the monitor exhibits colors, as in the window - so you kill your own eyes. It is advisable to put near to the monitor well-lit magazine on glossy paper and try to make it seems. The habit will seem dull and dull, but it's worth a try to get used to the settings before again remove the brightness and contrast.

On the subject - perhaps vindovsky driver put the image of one scale, and Linux - other, that is, what you see is unusual. In the Linux firewood there is typically no GUI gamma settings, you need to seek additional program or rape utility like xrandr.
"Soap" is traditionally called not change colors, and too vague border lines of fonts, and it more err just Windows.
"Soap" is traditionally called not change colors, and too vague border lines of fonts, and it more err just Windows.


I know, thank you. I soap called blur everything, not just fonts.

On the subject - perhaps vindovsky driver put the image of one scale, and Linux - other, that is, what you see is unusual. In the Linux firewood there is typically no GUI gamma settings, you need to seek additional program or rape utility like xrandr.


Thanks, I'll try - Cassie60 commented on March 23rd 20 at 19:45
why not, you're right - branson.Jacobson60 commented on March 23rd 20 at 19:48
March 23rd 20 at 19:44
Different rendering of fonts, it is neither good nor bad, it's just different.
Here the Makos will be more "mylinea" on the same monitor.
In Makosi, oddly enough, the fonts are perfect. Bold, clear and look like on paper. For Windows there is a similar renderer aka mactype, but its stability is poor, alas. - Damion commented on March 23rd 20 at 19:47
@Damion, clear? Their edges glow in different colors due to the lack of subpixel smoothing. - chadrick_Mante commented on March 23rd 20 at 19:50
@chadrick_Mante, a matter of taste apparently. - Damion commented on March 23rd 20 at 19:53
@Damion, someone who likes clear outlines, and some don't? I don't think. that is a matter of taste.
In Makosi this problem is solved by the retina, in Windows subpixel smoothing. Apparently no one likes. times decide. - chadrick_Mante commented on March 23rd 20 at 19:56
March 23rd 20 at 19:46
first podluzi all the effects window Manager (a La Aero in winide,shadows/transparency and other crap
look in the settings (where fonts are)
put the right size pixels/inch
put the correct matrix RGB BGR, etc.
I'm talking about it
5cfbf1709811e213638677.png

+
Thanks, I'll try - Cassie60 commented on March 23rd 20 at 19:49
March 23rd 20 at 19:48
Try the settings of the monitor to dig. To make the auto screen size. Had the same problem, decided to autotune
March 23rd 20 at 19:50
Maybe you need to put nonfree video card driver?
March 23rd 20 at 19:52
Generally agree with the author. Lower the time arastu and saturation, but the font is terrible. Had to download separate fonts that would look decent, and the terminal to use was not real

Find more questions by tags UbuntuLinux