My game can't find the. DLL on other PCs, despite the fact that they are not working. What to do?

Learn geymdevu C plus Allegro in Visual Studio 2017. Learn video lessons submitted on this link:
fixbyproximity.com/2d-game-development-course
The first game is Asteroids, but with primitives instead of sprites/textures.
I have everything working fine, without errors. To know whether to work my game on other PC, sent to my friends for review. They gives the error "missing... VCRUNTIME140D.DLL/VCRUNTIME140.DLL". The solution is obvious - download the DLL or Visual C++ installed the appropriate version. As a conclusion, we need at least 2015. The problem is that in the presence of these DLL and Visual C++ 2015 the game still gives the same error. All is one and the same error. And the above method of correction is not working. I think the reason is one of the following:
1. Not the compiled game;
2. I've sent all the files to the test. I.e. in addition to already submitted files, I think you need something else
5cfc098a8ead4094537198.jpeg
3. The game is not out there looking for a DLL;
4. Somewhere something needs to prescribe.
What to do ?
March 23rd 20 at 19:40
1 answer
March 23rd 20 at 19:42
Solution
Assemble the release, this is the first.

Along with the game need to install the Visual Studio Redistributable 2017
Thank you very much ! There was another problem, also didn't work, but VS just haven't added the font file .ttf, after adding it everything works) - ari_Corkery commented on March 23rd 20 at 19:45

Find more questions by tags Development of games