How can I solve the problem with the database?

I put so the online shop for hosting and everything seems to be configured but the website address here such trouble
Warning: mysqli_connect(): (28000/1045): Access denied for user 'admin_magaz'@'localhost' (using password: YES) in /home/admin/web/xenoshops.com/public_html/lib/class_db.php on line 83

Warning: mysqli_error() expects parameter 1 to be mysqli, boolean given in /home/admin/web/xenoshops.com/public_html/lib/class_db.php on line 426

Warning: mysqli_errno() expects parameter 1 to be mysqli, boolean given in /home/admin/web/xenoshops.com/public_html/lib/class_db.php on line 427

change usernames and passwords in config.ini.php does not help,you are the last hope of the Nuba to end this misery:S
June 8th 19 at 16:48
3 answers
June 8th 19 at 16:50
Solution
Hosting needs to be created the database and user for it.

Username, password, database name and host name(may not be localhost on your host), you have registered in the site settings should be the same that you created for this database project.

Also, if the site were developed somewhere and you are not a fresh installation, and migration you still need to load the database dump into the database on the hosting.
June 8th 19 at 16:52
Access denied for user 'admin_magaz'@'localhost'

And warning - of the consequences of this error.

change usernames and passwords in config.ini.php doesn't help
You do not randomly enter them there?
June 8th 19 at 16:54
look konnekt - where that is not correct. Or login, or password, and the server itself. It is not always localhost

Find more questions by tags VestaMySQL