Can I install Net Framework 4.6.2 on Linux Mint 18.3?

Help in resolving the issue. You need to install Net Framework 4.6.2 on Linux Mint 18.3 when run through Wine, says "the Program can't work properly because the service is not available - Windows Update". Click continue and the installation closes. This no framework is required for specialized software... is There a way to get around this problem?
Thank you.
June 8th 19 at 16:52
1 answer
June 8th 19 at 16:54
Very interested in this issue. Got the answer, but on a slightly older version of 4.6.1.
It remains only to repeat it, to replace the step 6.

The trick is that the GUI install will not work there in principle. And you need to sit and choose if the prescription is not suitable, the intermediate version to install. It suggests that the chain is 4.0 -> 4.5.2 -> 4.6.1.

Find more questions by tags LinuxUbuntu.NETMint