How to force Windows to open files in Sublime 3?

Hi all, I have had a problem.

Sublime ceased to open files in Windows. And it's annoying.

That is what I do, choose the shortcut menu, click "open with", click "browse", choose Sublime, but sublime in the end, does not appear in the list of programs!

As it can be cured?
June 8th 19 at 16:58
1 answer
June 8th 19 at 17:00
After clicking Open with, choose Sublime and tick: Always use this app to oktrytie files.
You can also try to reinstall Sublime Text, and while installing tick on the option: Add to explorer context menu. Then, when you press the right mouse button on the file, there will be an additional command: Open with Sublime Text 3.
You did not understand my question. Windows does not see Sublim! And to reinstall it gemorno, then it is necessary again to put all plugins. There is any normal decision? - Aliyah.Grah commented on June 8th 19 at 17:03
If you do not touch the configs, just delete and re-install Sublim, all plug-ins and settings should be preserved.

Maybe these links will help:
First,
Second - Ollie69 commented on June 8th 19 at 17:06

Find more questions by tags Sublime Text