To configure the local network to access the shared resources through a switch, subject to obtaining the Internet via wifi from your phone, perhaps?

Is it possible to configure the local network to access the shared resources through a switch using the ethernet port, subject to obtaining the Internet via wifi from your phone with mobile Internet? Now also works but very big lag if you disable the network card, then immediately fly, please tell me)
1 answer
June 8th 19 at 17:01
You want to get two IP addresses from the same subnet, a wifi interface, the second ethernet?
Of course you can panamacity static marshalov everywhere, but it is NOT NECESSARY to do.
Make a local network on a different subnet and everything will be just automatically fly.
How to understand to create a different subnet?
Windows by default tries to reach out to the ethernet and then if not on wifi, although I could be wrong, please do not swear, and to explain on fingers - lolita41 commented on June 8th 19 at 17:04
If you have a computer connected to the phone via wifi and to LAN by ethernet, then you need to it was different subnet.
wifi subnet
computer-wifi 192.168.1.1
phone through which you go to the inet 192.168.1.2

ethernet subnet
computer-ethernet 192.168.2.1
other local resources - 192.168.2.x - Jeff28 commented on June 8th 19 at 17:07
Well, we have so
Wifi only subnet 192.168.1.0\24
and ethernet 192.168.0.0\24
Only a big delay when using the Internet via wifi, - lolita41 commented on June 8th 19 at 17:10
in an ethernet network try to remove default gateway, leaving only the IP and mask. - Jeff28 commented on June 8th 19 at 17:13
,
Only a big delay when using the Internet via wifi,
It is normal for WiFi. - earl.Weissnat commented on June 8th 19 at 17:16
if you unplug the cable the delay is approximately 50 MS and 500 MS cable - lolita41 commented on June 8th 19 at 17:19
And with what cable? - earl.Weissnat commented on June 8th 19 at 17:22
, 500 MS - lolita41 commented on June 8th 19 at 17:25
now more interested in this option, but the problem with the setup - lolita41 commented on June 8th 19 at 17:28
Probably the routes is something wrong. Possible traffic several times through WiFi runs. - earl.Weissnat commented on June 8th 19 at 17:31

Find more questions by tags Computer networksNetwork administrationNetwork equipment