Does not connect via ftp, crashing... why is this happening?

Good afternoon, I applied for hosting.
Conducted tracing
the ip port
conclusion
Microsoft Windows [Version 10.0.16299.125]
© The Microsoft (Microsoft Corporation), 2017. All rights reserved.

C:\Users\User>site ping-n 10

Pinging site [ip] with 32 bytes of data:
Reply from ip: bytes=32 time=13мс TTL=59
Reply from ip: bytes=32 time=13мс TTL=59
Reply from ip: bytes=32 time=14мс TTL=59
Reply from ip: bytes=32 time=13мс TTL=59
Reply from ip: bytes=32 time=13мс TTL=59
Reply from ip: bytes=32 time=14мс TTL=59
Reply from ip: bytes=32 time=13мс TTL=59
Reply from ip: bytes=32 time=14мс TTL=59
Reply from ip: bytes=32 time=13мс TTL=59
Reply from ip: bytes=32 time=13мс TTL=59

Ping statistics for ip:
Packets: sent = 10, received = 10, lost = 0
(0% loss)
Approximate time of reception-transfer in a msec:
Minimum = 13мсек, Maximum = 14 MS, Average = 13 MS

C:\Users\User>tracert site

Tracing route to the website
the maximum number of jumps 30:

1 1 ms <1 MS 1 ms router [ip]
2 * * * timed out for the request.

I was told that the problem
1.blocking ftp connections with a firewall (firewall) or antivirus on Your computer.
2.on intermediate nodes (between our server and your computer).

First,I think no... But the second problem is solved by rebooting the router (off/on router). But ever since you have to do several times a day, how to fix the problem?
connect via winscp
June 8th 19 at 17:09
5 answers
June 8th 19 at 17:11
To 2nd your question, when there are problems connecting, check there are no losses in the intermediate hosts to your FTP server. The output 0% - no losses.
spoiler
C:\Users\Mr.Intel>pathping ya.ru
Tracing route to ya.ru [87.250.250.242]
with the maximum number of hops 30:
 0 Intel [192.168.x.xxx]
 1 192.168.x.x
 2 broadband-46-188-14-1.2com.net [46.188.14.1]
 3 juni-vl-187-ecmp-m9.setel.ru [80.253.16.193]
 4 185.1.52.28
 5 korova-xe-1-3-0.yndx.net [185.1.52.6]
 6 m9-p1-be3.yndx.net [87.250.239.40]
 7 * * *
Computing statistics for 150 seconds. ...
 The source node of the Route node
Hop RTT Uther./DEP. % Uther./DEP. % Address
 0 Intel [192.168.x.xxx]
 0/ 100 = 0% |
 1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.x.x
 0/ 100 = 0% |
 2 1ms 0/ 100 = 0% 0/ 100 = 0% broadband-46-188-14-1.2com.net [46.188.14.1]
 0/ 100 = 0% |
 3 1ms 0/ 100 = 0% 0/ 100 = 0% juni-vl-187-ecmp-m9.setel.ru [80.253.16.193]
 0/ 100 = 0% |
 4 7ms 0/ 100 = 0% 0/ 100 = 0% 185.1.52.28
 0/ 100 = 0% |
 5 3ms 0/ 100 = 0% 0/ 100 = 0% korova-xe-1-3-0.yndx.net [185.1.52.6]
 1/ 100 = 1% |
 6 3ms 1/ 100 = 1% 0/ 100 = 0% m9-p1-be3.yndx.net [87.250.239.40]

Trace complete.
below wrote....
Tell, pozh-hundred, what does this mean... - Madge.Heathcote commented on June 8th 19 at 17:14
June 8th 19 at 17:13
What FTP client are you connecting to? Or browser open as ftp://login:password@ip/ ?
Oh,forgot to say connect via winscp

pomogite, pozh-hundred... - Madge.Heathcote commented on June 8th 19 at 17:16
this only at work,at home everything works fine. - Madge.Heathcote commented on June 8th 19 at 17:19
,
this only at work,at home everything works fine.
In this case, you should contact your system administrator at work - Madge.Heathcote commented on June 8th 19 at 17:22
For FTP (if you use FTP and not SCP) for most problems it is sufficient to switch the mode from passive to active (or Vice versa). Must be set in the connection.
If you use SCP, somewhere denied access. - earl.Weissnat commented on June 8th 19 at 17:25
there's no sysadmin, prompt, pozh-hundred, what need to do? - Vern.Schneid commented on June 8th 19 at 17:28
or manual, give, pozh-hundred, to the router...
or what to look for in the Internet? - Madge.Heathcote commented on June 8th 19 at 17:31
Well first you need to figure out why not connecting.
What is the server mode - active or passive?
Usually the problems occur with active mode, if you for NAT th.
Try forcibly to expose the passive mode, if not help try another client.
It would be nice to see the logs on the server and on the client - what are the connection issues? - Madge.Heathcote commented on June 8th 19 at 17:34
connection mode for winscp passive.
It would be nice to see the logs on the server and on the client - what are the connection issues?

don't know what it's like((( according to the article, linksfree.ru/content/logi-servera, logs can posmotreti in the file Manager of the hosting ... Logs client not know. I feel I need to study the issue in more detail... If you have a good reference on this topic, a big request to throw, so I want to understand...

by the way, yesterday, the connection was clean, probably due to the fact that it was not the chiefs. - earl.Weissnat commented on June 8th 19 at 17:37
June 8th 19 at 17:15
Does not connect via ftp

connect via winscp

Decide how you like to connect something? FTP is FTP, WinScp is a Windows client program, scp, part of ssh. There ports are completely different and everything is different :)
From WinScp is a simple FTP client - Madge.Heathcote commented on June 8th 19 at 17:18
Oh , really is :) Typical of Windows all-in-one program :)

2TC power supply: Check:
- port 21 is not in use will be banned fairville
- port 21 is not bans antivirus, especially if it's Casper
what you can do to the outside world via ftp by connecting for example to ftp://ftp.freebsd.org - Madge.Heathcote commented on June 8th 19 at 17:21
thanks ,

but today I noticed a strange trend... When the bosses are working, not working FTP...
in the office I work one on FTP ...
Maybe it? or is it coincidence?
today everything works fine. - Madge.Heathcote commented on June 8th 19 at 17:24
can. If You are an admin review that is done at the output to the provider at this moment. If not, it is better to contact the admin. If the wind not anything will be banned. - earl.Weissnat commented on June 8th 19 at 17:27
yesterday was not a problem...because the chiefs were not.
thanks for the reply. tell, pozh-hundred how to check?
or what is the subject, which keywords drive the search to find...
Pozh-hundred. help me. - Vern.Schneid commented on June 8th 19 at 17:30
heh, first tell me - are You admin or not? Right need there? A non-admin there is simply no opportunity to somehow influence the network infrastructure (well, except that admins are lame :) ) - Madge.Heathcote commented on June 8th 19 at 17:33
June 8th 19 at 17:17
C:\Users\User>pathping site.ru

Tracing route to site.ru [ip]
with the maximum number of hops 30:
0 DESKTOP-42VBRTC [192.168.88.48]
1 router [192.168.88.1]
2 10.86.255.190
3 lag-3-438.bgw01.nn.ertelecom.ru [91.144.185.248]
4 msk-ix.ertelecom.ru [195.208.209.132]
5 msk-ix-2.servers.ru [195.208.208.160]
6 * * *
Computing statistics for 125 seconds. ...
The source node of the Route node
Hop RTT Uther./DEP. % Uther./DEP. % Address
0 DESKTOP-42VBRTC [192.168.88.48]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% router [192.168.88.1]
0/ 100 = 0% |
2 1ms 0/ 100 = 0% 0/ 100 = 0% 10.86.255.190
100/ 100 =100% |
3 — 100/ 100 =100% 0/ 100 = 0% lag-3-438.bgw01.nn.ertelecom.ru [91.144.185.248]
0/ 100 = 0% |
4 — 100/ 100 =100% 0/ 100 = 0% msk-ix.ertelecom.ru [195.208.209.132]
0/ 100 = 0% |
5 — 100/ 100 =100% 0/ 100 = 0% msk-ix-2.servers.ru [195.208.208.160]

Trace complete.

C:\Users\User>

Tried FireZilla, Switching from passive to active., tried to drive into the browser ftp:// -empty page.
This means that at least you have this 10.86.255.190 host starts dropping packets. If the problem be put on the continuous ping your website (and possibly any site in the Internet), you'll see the inscription will be a "timed out for the request".
Your problem may be related to different factors from the banal - not enough bandwidth to the Internet (and then it occurs at a time when most of the staff at work), to physical problems with the cable or the CPU load during a ddos attack on you or from you. - Madge.Heathcote commented on June 8th 19 at 17:20
Ooooh, loving Home.Lie! I love him dearly! Catch is, there is love...

10.86.255.90 Your website or have the provider? ISP provides IP-white or gray? The connection common to the House.Lying PPPoE or is it a snap on Mac? When lost FTP cannot visit any of the website or only some? - Madge.Heathcote commented on June 8th 19 at 17:23
to know a lot-))) Where have you learned such knowledge, if not a secret-))))
I think "not enough bandwidth on the Internet",as if no chiefs, that I normally work - and what to do? - Madge.Heathcote commented on June 8th 19 at 17:26
provider
In my opinion, the snap Mac, PPPoE, look at work tomorrow...
When lost FTP cannot visit any of the website.

When off and on the router, the connection shows up.... - earl.Weissnat commented on June 8th 19 at 17:29
When off and on the router, the connection shows up....

Even if the heads sit?

Rights to admin area of the router is? (About the availability of rights did not respond - Yes this is Your case, we will assume that You have them). What's all IP - white or gray? Judging by the picture is still grey - this means that the provider is somewhere You natit. - Vern.Schneid commented on June 8th 19 at 17:32
the router RB951Ui-2HnD Mikro Tik
commutator TP-LINK TL-SF10080

Judging by the description, here goes the connection on the Mac? Right?
IPv4 address: 192.168.88.48
DNS-servers IPv4: 192.168.88.1
91.144.186.3
5.3.3.3
Manufacturer: Realtek
Description: Realtek PCIe GBE Family Controller

Driver version: 10.1.505.2015
Physical (MAC) address: 9C-5C-8E-90-A3-3B

The network profile is public.
C:\Users\User>ipconfig

IP configuration for Windows

Ethernet Adapter Ethernet:

DNS suffix for this connection . . . . . :
The local IPv6-address channel . . . fe80:: 91be:ba1b:ae76:2581%5
IPv4 address. . . . . . . . . . . . : 192.168.88.48
Subnet mask . . . . . . . . . . : 255.255.255.0
Default gateway. . . . . . . . . : 192.168.88.1

Tunnel adapter Teredo Tunneling Pseudo-Interface:

DNS suffix for this connection . . . . . :
IPv6 address. . . . . . . . . . . . : 2001:0:9d38:6ab8:14c9:9220:fa59:3fe7
The local IPv6-address channel . . . fe80:: 14c9:9220:fa59:3fe7%10
Default gateway. . . . . . . . . : ::

According to the above described, I have grey IP address From 192.168.0.0 to 192.168.255.255 with a netmask of 255.255.0.0 or /16 - sery address

Accesses to the router I will ask in extreme cases, the access gateway can be accessed through the settings of the router?
Please do not kick, help)

Provider natit, what to do? Contact your ISP?

PS: - Madge.Heathcote commented on June 8th 19 at 17:35
[CODE]Judging by the description, here goes the connection on the Mac? Right?
IPv4 address: 192.168.88.48
DNS-servers IPv4: 192.168.88.1
91.144.186.3
5.3.3.3
Manufacturer: Realtek
Description: Realtek PCIe GBE Family Controller
Driver version: 10.1.505.2015
[B]Physical (MAC) address: 9C-5C-8E-90-A3-3B[/B][/CODE]
Guess what the highlighted last line of code says about it.

I have a grey address, I think for IPv4 (see code): 192.168.88.48 , as it falls in the range 192.168.0.0 to 192.168.255.255 with a netmask of 255.255.0.0 or /16 (seehttps://help.keenetic.net/hc/ru/articles/213965789... is, I believe directly, my address is not connected to the network, connected via a NAT. Right, did I understand?

as:
[QUOTE]Directly access the Internet using a private IP address is not possible. In this case, the Internet connection is via NAT [/QUOTE] from the same article.

Access is not given, but I really wanted to find out for yourself. Hope for your understanding. To factory settings I entered.

Dali wireless adapter TL-WN727N,
You know, the situation repeated itself.
[CODE]
C:\Users\User>pathping site.ru

Tracing route to site.ru [ip, domain]
with the maximum number of hops 30:
0 DESKTOP-42VBRTC [192.168.88.31]
1 router [192.168.88.1]
2 10.86.255.190
3 lag-3-438.bgw01.nn.ertelecom.ru [91.144.185.248]
4 msk-ix.ertelecom.ru [195.208.209.132]
5 msk-ix-2.servers.ru [195.208.208.160]
6 * * *
Computing statistics for 125 seconds. ...
The source node of the Route node
Hop RTT Uther./DEP. % Uther./DEP. % Address
0 DESKTOP-42VBRTC [192.168.88.31]
0/ 100 = 0% |
1 52мс 0/ 100 = 0% 0/ 100 = 0% router [192.168.88.1]
0/ 100 = 0% |
2 44мс 0/ 100 = 0% 0/ 100 = 0% 10.86.255.190
100/ 100 =100% |
3 — 100/ 100 =100% 0/ 100 = 0% lag-3-438.bgw01.nn.ertelecom.ru [91.144.185.248]
0/ 100 = 0% |
4 — 100/ 100 =100% 0/ 100 = 0% msk-ix.ertelecom.ru [195.208.209.132]
0/ 100 = 0% |
5 — 100/ 100 =100% 0/ 100 = 0% msk-ix-2.servers.ru [195.208.208.160]

Trace complete.
[/CODE]
I see that the losses begin after 10.86.255.190. I understand it connects to the router RB951Ui-2HnD Mikro Tik,to Artelecom, right? (see above, P4.)
Further, I provide ipconfig Flexi
[CODE]
C:\Users\User>ipconfig /all

IP configuration for Windows

The name of the computer . . . . . . . . . :
The primary DNS suffix . . . . . . :
The type of the node. . . . . . . . . . . . . : Hybrid
IP routing is enabled . . . . : No
WINS proxy enabled . . . . . . . : No

Ethernet Adapter Ethernet:

The state of the environment. . . . . . . . : The transmission medium is not available.
DNS suffix for this connection . . . . . :
Description. . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical address. . . . . . . . . : 9C-5C-8E-90-A3-3B
DHCP is enabled. . . . . . . . . . . : Yes
Autoconfiguration enabled. . . . . . : Yes

Wireless adapter LAN local area Connection* 9:

The state of the environment. . . . . . . . : The transmission medium is not available.
DNS suffix for this connection . . . . . :
Description. . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical address. . . . . . . . . : EC-08-6B-17-59-7C
DHCP is enabled. . . . . . . . . . . : Yes
Autoconfiguration enabled. . . . . . : Yes

The wireless LAN adapter Wireless network:

DNS suffix for this connection . . . . . :
Description. . . . . . . . . . . . . : 802.11 n USB Wireless LAN Card
Physical address. . . . . . . . . : EC-08-6B-17-59-7A
DHCP is enabled. . . . . . . . . . . : Yes
Autoconfiguration enabled. . . . . . : Yes
The local IPv6-address channel . . . : fe80::dc:d8f6:878:b3d7%22(Preferred)
IPv4 address. . . . . . . . . . . . : 192.168.88.31(Main)
Subnet mask . . . . . . . . . . : 255.255.255.0
Rent received. . . . . . . . . . : 5 Feb 2018 16:00:44
The lease expires. . . . . . . . . . : 5 Feb 2018 17:15:44
Default gateway. . . . . . . . . : 192.168.88.1
The DHCP server. . . . . . . . . . . : 192.168.88.1
IAID DHCPv6 . . . . . . . . . . . : 384567403
DUID of the DHCPv6 client . . . . . . . : 00-01-00-01-21-B8-03-EE-9C-5C-8E-90-A3-3B
DNS servers. . . . . . . . . . . : 192.168.88.1
91.144.186.3
5.3.3.3
NetBios over TCP/IP. . . . . . . . : Included

Tunnel adapter Teredo Tunneling Pseudo-Interface:

DNS suffix for this connection . . . . . :
Description. . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP is enabled. . . . . . . . . . . : No
Autoconfiguration enabled. . . . . . : Yes
IPv6 address. . . . . . . . . . . . : 2001:0:9d38:6ab8:1c68:e7b6:fa5b:2bed(Main)
The local IPv6-address channel . . . fe80:: 1c68:e7b6:fa5b:2bed%10(Preferred)
Default gateway. . . . . . . . . : ::
IAID DHCPv6 . . . . . . . . . . . : 117440512
DUID of the DHCPv6 client . . . . . . . : 00-01-00-01-21-B8-03-EE-9C-5C-8E-90-A3-3B
NetBios over TCP/IP. . . . . . . . : Disabled
[/CODE]

In these logs you can see the problem? Thank you-)

PS: please Tell me where can I read good literature on this subject?
Help, pozh-hundred.
Thank you-) - Madge.Heathcote commented on June 8th 19 at 17:38
1. Your diagnostics show that the problems can begin with 10.86.255.190 if it's not your equipment, open a TT with your ISP ER-Telecom (most likely you live in N-Novgorod) poor quality of communication, if you have an overload on the communication channel they will quickly realize it and tell you about it. When talking with support share more specifics (time of occurrence and end of the problem, what resources are not available, what does this mean, etc.)
2. I noticed that you are connected with Mikrotik for wi-fi and wi-fi is a collisional medium, do not forget about it. Therefore, you or the specialist in networking is with the help of a spectrum analyzer (for example on the same Mikrotik) to select the less loaded bearing and it is desirable to use the entire width of the carrier 20 MHz. - earl.Weissnat commented on June 8th 19 at 17:41
June 8th 19 at 17:19
Try telnetom to check the availability of 20, 21 ports for ftp.
I still had a nuance that domain winscp trying to connect to ipv6, decided to change domain to an ipv4 server.

Find more questions by tags Network equipmentFTPSFTP