Why don't smtp is running on wordpress?

Hi!
Trying to configure smtp, I configured everything as it should, but the error displays:
Versions:
WordPress: 4.5.13
WordPress MS: No
PHP: 5.3.29
WP Mail SMTP: 1.2.4
Params:
Mailer: smtp
Constants: No
ErrorInfo: SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
Host: smtp.yandex.ru
Port: 465
SMTPSecure: ssl
SMTPAutoTLS: bool(false)
SMTPAuth: bool(true)
Server:
OpenSSL: Yes
Apache.mod_security: No
SMTP Debug:
2018-01-31 04:41:10 Connection: opening to ssl://smtp.yandex.EN:465, timeout=300, options=array (
)
2018-01-31 04:41:10 Connection: Failed to connect to server. Error number 2. "Error notice: stream_socket_client() [<a href="function.stream-socket-client">function.stream-socket-client</a>]: unable to connect to ssl://smtp.yandex.ru:465 (Connection refused)
2018-01-31 04:41:10 SMTP ERROR: Failed to connect to server: Connection refused (111)
2018-01-31 04:41:10 SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting


Tried gmail and yandex. Timeweb.
Maybe something else need to adjust?
June 8th 19 at 17:31
1 answer
June 8th 19 at 17:33
Here you have the answer in the log:
Apache.mod_security: No
Thank you! In General, all managed to adjust, changed the version of Apache. - Bobby commented on June 8th 19 at 17:36

Find more questions by tags WordPress