How to install a new version of PHP in Apache 2.4?

Hi all,

Apache 2.4 by default includes Php 7.0 (checked with phpinfo() ). How to upgrade to 7.3 without using PHP-FPM?

sincerely,
Vadim
April 3rd 20 at 17:17
1 answer
April 3rd 20 at 17:19
Install PHP via apt or whatever you have .
Then a2dismod php7.0
a2enmod php7.3

Find more questions by tags PHPApacheWeb servers