Why don't the record when migrating to https?

Changed the Protocol to https https://xcoffee.ru/ All entries have to go in the 404 error. the http is working correctly. Where to dig?
April 3rd 20 at 17:28
2 answers
April 3rd 20 at 17:30
Dig "How to translate the EAP website to https"
And in any unclear situation with 404 error update permalinks
I broke my head! I've been moving sites to https about 70 pieces. Permalinks updated. I wonder what random does not work /%category%/%postname%.html simple ?p=123 works. In Htacceses all standard. I checked - Antonetta_Schneider commented on April 3rd 20 at 17:33
April 3rd 20 at 17:32
Hello!
Can tell you 1000 reasons why that could be...

1) delete the htaccess file and re-generate it (Admin panel - Settings - Permalinks - Update)
2) Verify the certificate installation.
3) Check your server configuration. Sometimes there may be problems because of the hosting provider. I met with this situation in ISP Manager old version on one of the Belarusian hosting.
4) Update links in the database. For convenient replacement, use the Better Search Replace plugin
Did everything.. But I feel that the case in the configuration of your server. In this I am weak. I think it is not true gives a command to the CNC - Antonetta_Schneider commented on April 3rd 20 at 17:35
@Antonetta_Schneider, write host. Let's set up - Layne commented on April 3rd 20 at 17:38

Find more questions by tags WordPress