Falls off wi-fi in the office 2.4 and 5GHz point. How to fix?

Good day! ~a month ago ordered to the office router Mikrotik RB4011iGS+5HacQ2HnD, honour to configure it I got. Everything works, but with great reservations. Wifi is very unstable, falls off regularly at both frequencies. Falls off and connects after a while. The signal level is consistently high the entire office. In peak load are connected to the router ~15 computers. Tried playing with various settings, the results have a special no. I would be very grateful for the help! Screens will attach to the post.5df0e8dd7df4d287401681.png
April 3rd 20 at 17:30
5 answers
April 3rd 20 at 17:32
first 2 screenshot - disconnect timeout to 00:00:15

Why not the power on default? lacking?
April 3rd 20 at 17:34
Wireless - Access List?
April 3rd 20 at 17:36
To update to the latest current long-term or stable firmware to remove the auto select channel and set channel based on the load of the radio to set the correct country.
April 3rd 20 at 17:38
@eloise_Rodriguez enough power, it was the next experiments. I read a lot that the default power can interfere with the signal
April 3rd 20 at 17:40
Hello! How you set the security profile? From the screenshots you can see that You're using an open Wi-Fi network. Is there a closed network? Interested in screens on Wireless -> Security profiles. If they are being used.
There is a closed network, here are screenshots of the settings
5df38aeba1275633091751.png - cora_Emmerich18 commented on April 3rd 20 at 17:43

In the Security profile serves to disable the WPA PSK, leaving only WPA2 PSK.
In Wireless - Wi-Fi Interfaces - wlan1 and wlan2 offer:
Frequency mode: regulatory-domain
Country: russia3
Installation: indoor
Antenna gain: 0
Band: 2.4 GHz G/N(disable B-only 2.4 GHz)

Then one day to observe the work. - elsie_Marquardt commented on April 3rd 20 at 17:46

Find more questions by tags Network equipmentMikrotikNetwork administration