Session not working, how to fix?

pushed to Docker nginx + php-fpm.
Vkinul CI, trying to connect the session, and as a result:
Message: mkdir(): Invalid path
Message: session_start(): Failed to initialize storage module: user (path: )

5df195e79ed6c926788607.png

Tried to set the path in the sessions, didn't help(
April 3rd 20 at 17:35
1 answer
April 3rd 20 at 17:37
Need to configure php.ini give rights to the tmp folder or the one you set for the session
Something not really out, I tried two options:
Dockerfile for php:
RUN chmod-R 777 /var/www

And about the same on the host, since Docker seems to copy the settings directory from the host.
In the end, the error remained.
File 40-custom.ini for php:
session.save_path = "/var/www/sess"

Do not tell me what is the problem? (Also tried to set the path to the sessions in CI configs) - kenyatta.Blick commented on April 3rd 20 at 17:40
@kenyatta.Blick, do the standard /tmp directory at the root and all - Leanna90 commented on April 3rd 20 at 17:43
@Leanna90, generally the default is like tmp and it wasn't working, is there other options? - kenyatta.Blick commented on April 3rd 20 at 17:46
@kenyatta.Blick, what's in the config
application/config/config.php everything is standard? Log to read, to look in the /tmp directory
At least to see what phpinfo ini connect that section of the session
What kind of container took? - Leanna90 commented on April 3rd 20 at 17:49

Find more questions by tags PHPDocker