How to disable certificate validation when you create an Assembly?

When trying to add a reference to repo his Galaba (his fake self-signed certificate), I get this error
Failed to connect to repository : Command "git ls-remote-h -- https://my-gitlab.local/test-repo.git HEAD" returned status code 128:
stdout:
stderr: fatal: unable to access 'https://my-gitlab.local/test-repo.git/': Problem with the SSL CA cert (path? access rights?)

Tried to cut down from Gita verification of certificates
git config --global http.sslverify false
Installed the plugin for Jenkins "skip-certificate-check"
Set a flag in the security settings, the "Use browser for metadata download"
And none of that solved the problem.
Tell me how to get Jenkins to ignore these certificates?
April 3rd 20 at 18:37
1 answer
April 3rd 20 at 18:39
Solution
git config --global http.sslverify false

and you is launched from under the user jenkins?

A better option is to add your certificate to git https://stackoverflow.com/questions/41930608/jenki...

And the most correct - to do the normal certificate with Letsencrypt for example.

Find more questions by tags Jenkins