The problem with the driver WUDF?

Hello!

There is an electronic key (or rather, the vpn key tls) of Sberbank to access the BOS, today 2 people have a problem with the key does not start bad, here is the error:

5dfc8df17da01135339126.png

Here is the info from device Manager

5dfc8e0e4f731313564751.png

Automatic update does not work, writes that a newer driver is already installed.
Manually downloaded the driver also does not cling, even when you remove the old one, still says that a newer is already installed.

Tried to do on this article https://kbp.aladdin-rd.ru/index.php?View=entry&Ent...

And comments from the same describes my reality:

"Is reconnected when the device has no information about installing the driver and it instantly appears in the same folder. When you try to install the driver in manual mode, there comes the same error"

On other computers everything works. These two cars have completely updated to the latest release of 1909, did not help.

Do not want a system re-set, I hope someone can help
April 3rd 20 at 18:47
1 answer
April 3rd 20 at 18:49
You specified for the link error: if you manually install the driver you need to do is to connect the device (previously, it wrote on the boxes).

I inflated the driver on something yet?
Start setup.exe in the installation package. When you connect the device, it will find the driver. and will not swing one that is not working (though he most recent).
before plugging in the device? I inflated the driver on something yet?
perhaps you think I'm stupid and I apologize in advance - Liam69 commented on April 3rd 20 at 18:52

Find more questions by tags Windows