Why frequency in cpuinfo higher in Arch than in Ubuntu when idle?

I installed Arch. But I noticed that in Ubuntu and that on the other SSD, the average frequency (watch grep \"cpu MHz\" /proc/cpuinfo) minimum - 800.
QjYFonx.png.
While in juniper under the 4000 max at normal idle. Uptime and LA above.
In this case, there is used intel_pstate + powersave.

What is the reason for this? Something I nedostroi? In addition to the standard steps and install KDE to do nothing. Or is it not terrible?
April 4th 20 at 00:41
2 answers
April 4th 20 at 00:43
Pick cpufreq on the juniper. There are disabled power saving processor.
Type does not matter if spending on electricity and heating are not afraid.
And do not tell what to pick and how to incorporate energy saving? cpufreq-info both equally.
Folder /sys/devices/system/cpu/cpufreq/policyX/ contain files with the same values (min_freq/max_freq), but at the same time the behavior of different - betsy.Gislas commented on April 4th 20 at 00:46
@betsy.Gislas, Google. - vaughn_Gra commented on April 4th 20 at 00:49
April 4th 20 at 00:45
take a look at archwiki the topic of CPU frequency scaling

PS
try to adjust the frequency manually, if it works, try disabling Turbo Boost

Find more questions by tags LinuxUbuntuArch Linux