Configuration file for wvdial for operator tele2 connection to the Internet?

Hello, trying to configure the USB modem to access the Internet with different configs but always encounter the same error.
If the modem is working and tested on another Ubuntu


Information about the modem:
Manufacturer: ZTE CORPORATION
Model: MF633BP+
Revision: M01 BP

Information about core:
Linux orangepi3 5.1.15-sunxi64 #5.90 SMP Sat Jul 6 14:43:50 CEST 2019 aarch64 aarch64 aarch64 GNU/Linux

/etc/wvdial.conf

[Dialer Defaults]

Init1 = AT
Init2 = ATI0
Modem Type = USB Modem
Baud = 115200
New PPPD = yes
Phone = *99#
Modem = /dev/gsmmodem
Init3 = AT+ZSNT=0,0,0
ISDN = 0
Modem = /dev/ttyUSB2
Dial Command = ATD

[Dialer tele2]
Init3 = AT+CGDCONT=1,"IP","internet.tele2.ru"
Username =;
Password =;


wvdial tele2


--> WvDial: Internet dialer version 1.61
--> Initializing modem.
--> Sending: AT
AT
OK
--> Sending: ATI0
ATI0
Manufacturer: ZTE CORPORATION
Model: MF633BP+
Revision: M01 BP
IMEI: 352359032075032
+GCAP: +CGSM,+DS,+ES
OK
--> Sending: AT+CGDCONT=1,"IP","internet.tele2.ru"
AT+CGDCONT=1,"IP","internet.tele2.ru"
OK
--> Modem initialized.
--> Sending: ATD*99#
--> Waiting for carrier.
ATD*99#
ERROR
--> Invalid dial command.
--> Disconnecting at Sun Jan 5 23:44:09 2020


When you start falling into the error when I try dialing, I rummaged through a bunch of configs from the Internet always go back to the same error and can not seem to understand why this is so.
Can who faced with such prompt what config I have to do? or any other ideas?
April 4th 20 at 00:54
0 answer

Find more questions by tags Computer networksTele2