Not installed PyCrypto to work PyInstaller. What to do?

Tried to install PyCrypto but it is not installed with this error:
Command "C:\Users\Admin\AppData\Local\Programs\Python\Python37-32\python.exe -u-c "import setuptools, tokenize;__file__='C:\\Users\\Admin\\AppData\\Local\\Temp\\pip-install-5l8x8czi\\pycrypto\\setup.py';f=getattr(tokenize, 'open', open)(__file__);code=f.read().replace('\r\n', '\n');f.close();exec(compile(code, __file__, 'exec'))" install --record C:\Users\Admin\AppData\Local\Temp\pip-record-38549p5s\install-record.txt the --single-version-externally-managed --compile" failed with error code 1 in C:\Users\Admin\AppData\Local\Temp\pip-install-5l8x8czi\pycrypto\
You are using pip version 19.0.3, however 19.3.1 version is available.
You should consider upgrading via the 'python-m pip install --upgrade pip' command.

p.s. this is the last part
April 4th 20 at 00:57
1 answer
April 4th 20 at 00:59
Solution
Try to find on this website and your libo download itself and install. (KLATS)
In my opinion, should be in the end a file with the extension .whl and then in the console write
pip install {PATH TO FILE .whl}
Maybe something like this will work)
What you need in pyCrypto ?
to work PyInstaller'and need PyCrypto - shanel commented on April 4th 20 at 01:02

Find more questions by tags Pythonpip