How to install plpython3u on PostgreSQL under MacOS?

You need to use the plpython3u to PostgreSQL, but the compiler displays this error
ERROR: could not load library "/Library/PostgreSQL/11/lib/postgresql/plpython3.so": dlopen(/Library/PostgreSQL/11/lib/postgresql/plpython3.so, 10): Library not loaded: /Library/edb/languagepack/v1/Python-3.7/lib/libpython3.7m.dylib
 Referenced from: /Library/PostgreSQL/11/lib/postgresql/plpython3.so
 Reason: image not found
SQL state: 58P01
April 4th 20 at 13:08
0 answer

Find more questions by tags PythonPostgreSQLmacOS