Why err_name_not_resolved error fix on the website when you enter through the internal network?

Gives an error on the website not found, error: err_name_not_resolved fix.
Other networks goes fine but through the network of the company no.
What I tried:
using the console to remove DNS-Cash
ipconfig /flushdns
Also:
ipconfig /registerdns
ipconfig /release
ipconfig /renew
ipconfig /all
netsh winsock reset

After that, the 2 devices have miraculously managed to run the site.
On the other to no avail, although all on the same network.

Tried it yet
1. Restart the DNS service
2. Remove browser data.
3. To restart the computer every time.
4. Tried to restart the router.

A zero result.

Saw another option that you can Google public DNS to use, that is, in the network settings put DNS1 to 8.8.8.8 and DNS2 to 8.8.4.4 (on Android). But we can't do it in the firm.
April 4th 20 at 13:22
1 answer
April 4th 20 at 13:24
NS server, which is used by computers on your local network, does not know the IP address of a specific website. And besides, he doesn't know he's not configured to ask the IP address of this site have other, higher-level name server that the IP address you know... Ask the administrator to investigate.

Manual mode fixes - to register the IP address and the name of the site (in the form of 123.456.789.012 site.comwhere the IP address should be your real) on each computer in the file C:\Windows\system32\drivers\etc\hostsand in the console do ipconfig /flushdns.

Find more questions by tags Domain name systemComputer networksNetwork administration