How to remove address from spam forever?

has its own mail my@domain.com redirected via DNS to mail Google.
letters from her constantly fall in spam how to make so that letters from that address came in the Inbox at once?
April 4th 20 at 13:29
2 answers
April 4th 20 at 13:31
Solution
message->my domain->redirect r01->Google(spam)

Consistently mark these messages as "not spam" — perhaps that will help.

If does not help or don't have the patience, the settings of Gmail to create a filter "do not put in spam" emails, containing Someone 's full address in your domain or its part (for example, only the domain). If you, like me, prefer the simplistic interface of Gmail, the creation of such a filter is unavailable, and for this we need to temporarily switch to "standard". The messages will be moved to the Inbox, but the majority will contain a note that is not placed in spam because of the appropriate filter. This mark can not be removed and explicitly make it clear to Google that this is not spam too.

You can also try to use two boxes in Gmail. To forward your domain to work on first. For it to configure, nothing to put in spam, forward to the second and to remove, and more not to go into it. In my experience the proportion caught in the spam emails in the second (main) box in this double redirect will be less, and then you can try to mark as not spam manually for training Google.
This mark can not be removed and explicitly make it clear to Google that this is not spam is also not


Lord, why Google anything right? - skyla commented on April 4th 20 at 13:34
April 4th 20 at 13:33
To follow the recommendations of one of the numerous guides on setting up email. And do not send spam, of course.
And do not send spam

As I understand the issue of falling through the redirect, so the advice is by. - linnea_Yost commented on April 4th 20 at 13:36

Find more questions by tags Gmail