Debian boot device?

Greetings, got a SSD with pre-installed Debian 10, which I'm not really happy to use it, formatted the drive several times, efibootmr-Ohm checked the drive and still always see a line of debian in selecting the device to load.
5e413e6987f70776436270.jpeg
How it to remove?)
April 7th 20 at 10:58
4 answers
April 7th 20 at 11:00
Solution
Download from live media in uefi mode and delete using efibootmgr, for example.
Helped, thank you. - hazle_Schiller commented on April 7th 20 at 11:03
April 7th 20 at 11:02
Pogovarit in the BIOS boot menu UEFI, it should be possible to remove.
Already read about this option, but in my BIOS there is no settings allowing to work with uefi and flash the BIOS I wouldn't want that. - hazle_Schiller commented on April 7th 20 at 11:05
April 7th 20 at 11:04
Apparently, UEFI remembered that there was a debian boot loader and displays it in the list. Under Windows using the program EasyUEFI you can list to edit under Linux efibootmgr
Disk try not to just delete all the partitions, and to annihilate the GPT table and re-partition (not delete all partitions, and demolition of the first 34 sectors and last 33), to the UUID of the drive changed.
April 7th 20 at 11:06
In the BIOS settings-and you need to specify which device is the default boot.

Find more questions by tags LinuxDebian