In the theme of WordPress on the entry page displays the entire text of all articles. How to make only the announcement/headline?

Switched to a theme for WordPress Accelerate (for the blog). And here faced with such a problem. When I go to the entry page there is the whole last article, followed by the next full article after another full article..... Tried to fix via settings(For each article in the RSS feed display --> Abstract(not full text)), but nothing has changed at all. What to do???
April 7th 20 at 15:47
1 answer
April 7th 20 at 15:49
Solution
For each article in the RSS feed display --> Abstract(not full text))


so it's for RSS feeds.

Most likely you need each article to write a passage - if you have a version of VP is greater than 5, the passage is in the right column.

Or in each article, insert the tag "next"

And the third option, to write a function that will trim the text - examples there are many.

Find more questions by tags WordPress