How to disable graphical password for an encrypted disk?

I have installed Linux Mint on an encrypted disk.
By default the wood, when you boot the computer, I enter the password to decrypt the partition, and then already enter the password of the user - everything is fine.

But when you put the proprietary NVidia drivers, the password to decrypt the partition breaks. The fact that it is provided in any graphics mode, and proprietary wood it screws up - stupidly in the password field nothing is entered.

I now get around this problem. I downloaded until the moment, when will appear the graphics window enter the password to enter anything there can't, press ctrl+alt+del, the machine reboots and you are prompted for a password to disk in text mode.

Actually, the question. How to make a request for a password for the drive is displayed in text mode?
June 10th 19 at 15:01
3 answers
June 10th 19 at 15:03
Solution
Thank you, "professionals", he found a solution.
Uncomment the GRUB_TERMINAL=console
in /etc/default/grub
And did sudo update-grub
June 10th 19 at 15:05
To remove the display Manager? X then start hands.
No, there was some more gentle solution. Like through the settings of grub. I just completely do not remember. - Adriel51 commented on June 10th 19 at 15:08
June 10th 19 at 15:07
To use nvidia instead of nouveau, if the card is supported.
Supported. But I would like to use fresh's proprietary driver and so when you start entering the password was right in text mode, without rebooting - it would have solved all the problems. - Adriel51 commented on June 10th 19 at 15:10
Write in Sportloto NVidia :) - Adriel51 commented on June 10th 19 at 15:13

Find more questions by tags LinuxMintPasswordsGRUBDrivers