How to enable mbstring?

Good evening.
Please help.
Configure the https server, connect certificate. All OK.
You need to enable 2 options:
mbstring.func_overload=2
mbstring.internal_encoding=utf-8

Include in the file /etc/php/7.1/fpm/php.ini.
The value remains.
mbstring.func_overload=0
mbstring.internal_encoding=

In the site config /etc/apache2/sites-enabled/test.com.-ssl.conf there is a parameter
SetEnv PHP_ADMIN_VALUE "mbstring.func_overload=2"

He's working with.

But when also prescribed in the config SetEnv PHP_ADMIN_VALUE "mbstring.internal_encoding=utf-8" the first is switched to 0

How to disable reading SetEnv in your apache configuration and make setting take php.ini?

Comment lines are not helping.
June 10th 19 at 15:08
2 answers
June 10th 19 at 15:10
You edit php.ini here: /etc/php/7.1/fpm/php.ini.
But the config is at /etc/apache2/

Whether php is running as php-fpm or it is running as an apache module?
If Yes, then php.ini should be edited elsewhere.
The problem was solved, thank you. There were some errors in the configuration file. - adelbert.Lueilwitz48 commented on June 10th 19 at 15:13
June 10th 19 at 15:12
Everything is quite simple.
1. Go to phpinfo ( in the Bitrix Toi the conclusion is) and see what ini file is used.
(not from the console where he may differ)
There is written the full path to php.ini.
2. If you have nginx then .htaccess will not work.
3. In Debian multiple php.ini from 3 pieces, so you may have ruled is not. In the end .htaccess

Find more questions by tags HTTPSDebianApachePHP