How to fix the problem with the rights?

There is a problem with the rights after a manual backup of the website.
File Dbconn.php - joxi.ru/8AnE5MGSqQKab2
joxi.ru/KAxBdKVT4EwEQm
joxi.ru/v293dE4sGPjP6r
joxi.ru/5mdgNx0SvOJQJr
joxi.ru/RmzEKaeSWnVLar
joxi.ru/gmvp6d3TxE0GkA
joxi.ru/DmB81anTNy6pwA
Fayd access.php -
<?
$PERM["/"]["*"]="R";
?>

Whether you need something to tweak the configs or do the rights to folders do not work and all manual swap will have? OS Debian, Php 5.3 Bitrix for ' 14, the ability to update the system no(
Log from Apache:
[Thu Dec 14 09:13:55 2017] [error] [client 212.47.227.163] PHP Warning: require(/etc/apache2/htdocs/bitrix/header.php): failed to open stream: No such file or directory in /var/www/ludacha/data/www/ludacha.ru/index.php on line 2
[Thu Dec 14 09:13:55 2017] [error] [client 212.47.227.163] PHP Fatal error: require(): Failed opening required '/etc/apache2/htdocs/bitrix/header.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/ludacha/data/www/ludacha.ru/index.php on line 2

In the admin area and calmly change comes there, too, are with grief in half, but the site is not working joxi.ru/p27a6GOi07Zbdr

On all folders 755 rights
June 10th 19 at 15:22
1 answer
June 10th 19 at 15:24
So do a recursive chown or chmod and set the necessary file permissions
DBcon puts the rights 644 and 755 in the reading and writing itself, but when hands put 777 all is quiet work, but 777 is not the best solution - Darby_Bernier commented on June 10th 19 at 15:27
Plus, you have clearly the wrong way to includof - require(/etc/apache2/htdocs/bitrix/header.php)
Check site settings in admin panel, it should be the right path.
If the admin is all right, but it will still go into /etc/apache2/htdocs instead of /var/www, then open strings with these include and debate, where and why is set this way - Gretchen40 commented on June 10th 19 at 15:30
not have 777 set, it is necessary to understand under what user you have the web server running it right to put - Gretchen40 commented on June 10th 19 at 15:33
Put in the site settings the right way, he stayed there but still refers to htdocs, clicked to paste the current path remains htdocs - Darby_Bernier commented on June 10th 19 at 15:36
and the real path - /var/www/ludacha/data/www/ludacha.EN
When you click on htdocs throws on the true path, when you open a static Prim. ludacha.ru/333.jpg
also open any file, but the dynamics of the website ask may not. - Darby_Bernier commented on June 10th 19 at 15:39
in this case, most likely an incorrect configuration of the web server.
Use the combination of nginx+apache or just apache?
the configuration of the add in question - Gretchen40 commented on June 10th 19 at 15:42

Find more questions by tags 1C-Bitrix