How to return to normal picture when booting Ubuntu?

Installed the nvidia driver, after I restarted the system. First, there was the nvidia logo in full screen, then the inscription 16.04 xubuntu instead of ubuntu as before.
Now every time when I start Ubuntu, it appears xubuntu 16.04 c becausemy dots instead of ubutnu.
So the system works normally, the driver too, but this one is annoying. Someone tell me how to change the screen recording downloads?
I have been once changed, also helped, but for a long time I didn't use and had forgotten.
Thanks in advance.
June 10th 19 at 15:26
1 answer
June 10th 19 at 15:28
I don't have a folder nvidia-current-updates
-rw-r--r-- 1 root root 203 APR 26 2017 nvidia-340.grub-gfxpayload
-rw-r--r-- 1 root root 5732 Jan 16 2017 nvidia-application-profiles-340.102-key-documentation
-rw-r--r-- 1 root root 3528 Jan 16 2017 nvidia-application-profiles-340.102-rc - Luigi_K commented on June 10th 19 at 15:31
In vysheukazannoe files missing setting #v10ded.*sv.*sd.bc03sc.* - Luigi_K commented on June 10th 19 at 15:34
But this is not necessary - most likely, you will need only the recommendations from the paragraph "How to select installed theme" because he is Plymouth still running, just displays the wrong subject. - Audrey94 commented on June 10th 19 at 15:37
No , it. I chose the topic as stated in the article, although it was already selected by default. I the proprietary nvidia driver broke everything. So to comment on it only in the file nvidia-340.grub-gfxpayload, there is this line.
But there was another problem, the images large scale. I'll try to solve it. - Luigi_K commented on June 10th 19 at 15:40
Thanks for reply, but problem is solved only at 80%. Found one solution how to change the scale of the image, but it didn't help. I will leave as is for the weekend will suffer further. - Luigi_K commented on June 10th 19 at 15:43

Find more questions by tags Ubuntu