Wordpress automatically puts the title mesyatsy how to disable the auto-translation?

Wordpress automatically puts the title mesyatsy (in English) how to disable the auto-translation?
June 10th 19 at 15:38
1 answer
June 10th 19 at 15:40
Solution
Most likely you are using a theme or plugin that is not localized (not Russified). Look in the folder with the theme / plugin file. mo&. po or. pot. Usually these files can be placed in the folder languages || lang (theme or plugin). Translate it using Poedit and fill in the files po and mo back. Should help...
https://poedit.net/
+ check the site language in the admin panel (In Settings - General)

Find more questions by tags WordPress